## Revision History

<table>
<thead>
<tr>
<th>Date or Version Number</th>
<th>Author</th>
<th>Change Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.0</td>
<td>Various</td>
<td>Initial Draft</td>
</tr>
<tr>
<td>2.0</td>
<td>Nikki Eason</td>
<td>Updated unit commitment displays; Removed Internet Explorer workarounds; Added section for filtering options</td>
</tr>
</tbody>
</table>
| 3.0                    | Nikki Eason    | Made the following updates to reflect changes made in the Markets 1.7 release: Removed Query Mitigation Hours Updated UI location of Parameters (Hourly) and Parameters (Daily) displays Added Transaction Log Section Added Reports Section Added screenshots for the following  
  • Query SPP Mitigated Parameters  
  • Query Day-Ahead VRLs  
  • Query Day-Ahead Cleared Market Transactions  
  • Query SPP Mitigated Parameters  
  • Query Real-Time VRLs  
  • Query Markets Transaction Log |
| 4.0                    | Nikki Eason    | Made the following updates to reflect changes made in the Markets 1.8 release: Modified Submissions section (rows no longer highlight in blue when changes are made) Added screenshots for Copy functionality in Submissions section Added Historical Commitments screenshots Updated Reports section with additional XML reports available Added Wind Resource Forecast screenshots |
| 5.0                    | Nikki Eason    | Made the following update to reflect changes made in the Markets 1.9 release: Modified the Submissions section to include steps to copy a Day- |
## Ahead Market Resource Offer to the Real-Time Market

<table>
<thead>
<tr>
<th>Version</th>
<th>Name</th>
<th>Changes</th>
</tr>
</thead>
<tbody>
<tr>
<td>6.0</td>
<td>Nikki Eason</td>
<td>Added Query Virtual Bid Credit Check Results and Query Virtual Offer Credit Check Results sections</td>
</tr>
</tbody>
</table>
| 7.0     | Nikki Eason       | - Removed Query Virtual Bid Credit Check Results and Query Virtual Offer Credit Check Results  
- Added Query Credit Check Results (replaces the query pages in the previous bullet point)  
- Added XML Notification Listener registration section  
- Added note regarding error handling in Submissions section  
- Added note regarding error handling in Deletions section  
- Added information related to the format of the XML Download reports  
- Updated screenshots (as needed) to reflect the latest UI displays  
- Added descriptions for each UI display  
- Added descriptions to XML download reports  
- Added link to Marketplace Test Environment (MTE) |
| 8.0     | Angie Folds       | - Updated links for the Business Validation and Web Services documents to link to Regulation Compensation documents.  
- Updated the following to reflect Regulation Compensation:  
  - Submit Regulating Reserve Resource Offer  
  - Query Regulating Reserve Resource Offer  
  - Query System Wide Reserve Requirements  
  - Query Real-Time Cleared Operating Reserve Offers by Asset Owner  
  - Query Real-Time Cleared Operating Reserve Offers by Resource  
  - Real-Time MCP Summary by Reserve Zone  
  - Real-Time Cleared Operating Reserve Offers by Resource  
- Corrected instructions for Terminate Existing XML Notification Listener URLs |
<table>
<thead>
<tr>
<th>9.0</th>
<th>Leann Poteet</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• Remove ITE URL</td>
</tr>
<tr>
<td></td>
<td>• Updated links to Business Validation and Web Services documentation</td>
</tr>
<tr>
<td></td>
<td>• Updated Supported Browsers</td>
</tr>
<tr>
<td></td>
<td>• Updated the following to reflect Daily to Hourly Startup Cost and Times changes per MPRR191, 209</td>
</tr>
<tr>
<td></td>
<td>o Copy Day-Ahead Market Resource Offer to Real-Time Market Resource Offer</td>
</tr>
<tr>
<td></td>
<td>o Submit Energy Resource Offer</td>
</tr>
<tr>
<td></td>
<td>o Query Energy Resource Offer</td>
</tr>
<tr>
<td></td>
<td>• Updated the following to reflect MPRR182 Offer Mitigation Transparency</td>
</tr>
<tr>
<td></td>
<td>o Query Historical Resource Commitment Schedules by Asset Owner</td>
</tr>
<tr>
<td></td>
<td>o Query Historical Resource Commitment Schedules by Resource</td>
</tr>
<tr>
<td></td>
<td>o Query Day-Ahead Cleared Energy Offers by Asset Owner</td>
</tr>
<tr>
<td></td>
<td>o Query Day-Ahead Cleared Energy Offers by Resource</td>
</tr>
<tr>
<td></td>
<td>• Updated the following to reflect changes per Issue 4172</td>
</tr>
<tr>
<td></td>
<td>o Query Market Overrides</td>
</tr>
<tr>
<td></td>
<td>• Updated the following to reflect changes per Issue 4167</td>
</tr>
<tr>
<td></td>
<td>o Query Day-Ahead Cleared OR Offers by Asset Owner</td>
</tr>
<tr>
<td></td>
<td>o Query Day-Ahead Cleared OR Offers by Resource</td>
</tr>
<tr>
<td></td>
<td>o Query Real-Time Cleared Operating Reserve Offers by Asset Owner</td>
</tr>
<tr>
<td></td>
<td>o Query Real-Time Cleared Operating Reserve Offers by Resource</td>
</tr>
<tr>
<td></td>
<td>• Updated User Notes for the following to provide additional information about what data is displayed when selecting the blue Mitigation icon</td>
</tr>
<tr>
<td></td>
<td>o Query Historical Resource Commitment Schedules by Asset Owner</td>
</tr>
<tr>
<td></td>
<td>o Query Historical Resource Commitment Schedules by Resource</td>
</tr>
<tr>
<td></td>
<td>o Query Day-Ahead Cleared Energy Offers by Asset Owner</td>
</tr>
<tr>
<td></td>
<td>o Query Day-Ahead Cleared Energy Offers by Resource</td>
</tr>
<tr>
<td></td>
<td>o Query Day-Ahead Cleared OR Offers by Asset Owner</td>
</tr>
<tr>
<td></td>
<td>o Query Day-Ahead Cleared OR Offers by Resource</td>
</tr>
<tr>
<td></td>
<td>o Query Real-Time Energy Dispatch by Asset Owner</td>
</tr>
<tr>
<td></td>
<td>o Query Real-Time Energy Dispatch by Resource</td>
</tr>
<tr>
<td></td>
<td>o Query Real-Time Cleared Operating Reserve Offers by Asset Owner</td>
</tr>
<tr>
<td></td>
<td>o Query Real-Time Cleared Operating Reserve Offers by Resource</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>10.0</th>
<th>Angie Folds</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• Update the following Markets XML Notifications Listeners sections to provide information about the date field displayed at the top of the page</td>
</tr>
<tr>
<td></td>
<td>o Register New XML Notification Listener URLs</td>
</tr>
<tr>
<td></td>
<td>o Terminate Existing XML Notification Listener URLs</td>
</tr>
<tr>
<td></td>
<td>o Query XML Notification Listener URLs</td>
</tr>
<tr>
<td></td>
<td>• Added information regarding XML File Upload</td>
</tr>
</tbody>
</table>
**Table of Contents**

**Revision History** ........................................................................................................................................ 1
**Table of Contents** ..................................................................................................................................... 4

**About this Guide** ........................................................................................................................................ 8
  - Purpose .................................................................................................................................................. 8
  - Related Documents ............................................................................................................................. 9
  - Terminology ......................................................................................................................................... 10

**Introduction** ............................................................................................................................................ 11
  - User Access ......................................................................................................................................... 11
  - Supported Browsers ............................................................................................................................ 11
  - Market Timeline .................................................................................................................................... 11
  - Interval Ending/Operating Hour ........................................................................................................... 11
  - Market Resource Offer Roll Forward Logic ......................................................................................... 13
  - Unit Commitment Parameters ........................................................................................................... 13
  - Resource Offer Parameters ................................................................................................................ 13

**User Interface** ....................................................................................................................................... 17
  - General Layout .................................................................................................................................... 17
  - Navigation .......................................................................................................................................... 18
  - Submissions ........................................................................................................................................ 18
  - Deletions ............................................................................................................................................ 20
  - Filter Options ..................................................................................................................................... 20
XML Download Reports .................................................................................................................. 22

**General Market Information** .................................................................................................. 25
Query Demand Curve ......................................................................................................................... 25
Query Market Schedule Events ......................................................................................................... 25
Query Market Messages .................................................................................................................... 26
Query Settlement Locations ............................................................................................................. 26

**Energy Qualified Resources** .................................................................................................. 28
Submit Energy JOU Ownership Share Percentages ........................................................................ 28
Query Energy JOU Ownership Share Percentages ........................................................................ 28
Submit Energy Resource Offer ......................................................................................................... 29
Query Energy Resource Offer .......................................................................................................... 32
Query Market Overrides .................................................................................................................. 35
Query SPP Mitigated Parameters .................................................................................................... 35

**Operating Reserve Qualified Resource** .................................................................................. 37
Submit Regulating Reserve Resource Offer ................................................................................... 37
Query Regulating Reserve Resource Offer ..................................................................................... 39
Submit Contingency Reserve Resource Offer ................................................................................ 42
Query Contingency Reserve Resource Offer .................................................................................. 44
Query Contingency Reserve Deployments by Asset Owner ............................................................... 45
Query Contingency Reserve Deployments by Resource ................................................................. 46
Query Resource Qualification Status ............................................................................................... 46

**Demand Bids** ......................................................................................................................... 48
Submit Demand Bid ......................................................................................................................... 48
Query Demand Bid .......................................................................................................................... 49

**Virtual Energy Bids and Offers** ............................................................................................... 50
Submit Virtual Bid ........................................................................................................................... 50
Query Virtual Bid ............................................................................................................................ 50
Submit Virtual Offer ........................................................................................................................ 51
Query Virtual Offer .......................................................................................................................... 51
Query Virtual Credit Check Results ................................................................................................. 52

**Reserve Zone Obligations and Requirements** ....................................................................... 53
Query Reserve Zone Obligations ..................................................................................................... 53
Query Reserve Zone Requirements ................................................................. 54
Query System Wide Reserve Requirements .................................................. 55

Load Forecast .................................................................................................. 56
Submit DRR Load Forecast ................................................................. 56
Query DRR Load Forecast ................................................................. 56
Submit Non-Conforming Load Forecast ...................................................... 57
Query Non-Conforming Load Forecast ...................................................... 58

Wind Resource Forecast .............................................................................. 60
Query Wind Resource Forecast by Resource ........................................ 60

Resource Commitment Schedules .............................................................. 61
Query Resource Commitment Schedules by Asset Owner .......................... 61
Query Resource Commitment Schedules by Resource ............................... 61
Query Historical Resource Commitment Schedules by Asset Owner ........ 62
Query Historical Resource Commitment Schedules by Resource ............... 63

Day-Ahead Results ......................................................................................... 64
Query Day-Ahead Cleared Demand Bids .................................................... 64
Query Day-Ahead Cleared Energy Offers by Asset Owner ......................... 64
Query Day-Ahead Cleared Energy Offers by Resource ............................... 65
Query Day-Ahead Cleared OR Offers by Asset Owner ............................... 66
Query Day-Ahead Cleared OR Offers by Resource ..................................... 67
Query Day-Ahead Cleared Virtual Bids ....................................................... 68
Query Day-Ahead Cleared Virtual Offers .................................................... 68
Query Day-Ahead Binding Limits ................................................................. 69
Query Day-Ahead LMP Summary by Settlement Location ......................... 69
Query Day-Ahead MCP Summary by Reserve Zone .................................. 70
Query Day-Ahead MW Summary ................................................................. 70
Query Day-Ahead VRLs .............................................................................. 71
Query Day-Ahead Cleared Market Transactions ....................................... 71

Real-Time Results ......................................................................................... 73
Query Emergency Limits by Asset Owner .................................................. 73
Query Emergency Limits by Resource ....................................................... 73
Query Real-Time Binding Limits ................................................................. 74
Query Real-Time Cleared Operating Reserve Offers by Asset Owner ........................................ 74
Query Real-Time Cleared Operating Reserve Offers by Resource ........................................ 75
Query Real-Time Contingency Reserve Caps by Asset Owner ........................................ 76
Query Real-Time Contingency Reserve Caps by Resource ..................................................... 77
Query Real-Time Energy Dispatch by Asset Owner ............................................................... 78
Query Real-Time Energy Dispatch by Resource ................................................................. 78
Query Real-Time LMP Summary by Settlement Location ..................................................... 79
Query Real-Time MCP Summary by Reserve Zone .............................................................. 80
Query Real-Time Regulation Status by Asset Owner ........................................................... 80
Query Real-Time Regulation Status by Resource ............................................................... 81
Query Real-Time VRLs ........................................................................................................... 81

Administration ................................................................................................................................. Error! Bookmark not defined.
XML Upload ............................................................................................................................... 83

Markets XML Notification Listeners ....................................................................................... 85
Register New XML Notification Listener URLs ................................................................. 85
Terminate Existing XML Notification Listener URLs .......................................................... 85
Query XML Notification Listener URLs ............................................................................... 86

Transaction Log ............................................................................................................................ 88
Query Markets Transaction Log .............................................................................................. 88
About this Guide

Purpose

The purpose of this document is to provide a Markets User Interface (UI) reference guide for Market Participants that describes how to submit bids and offers as well as view Market results. The following functional areas, presented as tabs in the UI, are described in this document.

- **Administration**: View UI version information.
- **Demand Bids**: Submit Fixed and Price Sensitive Demand Bids and view Cleared Demand Bids.
- **Load Forecast**: Submit Mid-Term and Short-Term Non-Conforming Load Forecasts.
- **Market**: View Day-Ahead and Real-Time Balancing Markets results that are available to all Asset Owners.
- **Reserve Zone**: View Reserve Zone and System Requirements as well as Operating Reserve Obligations.
- **Virtual Energy Bids and Offers**: Submit Virtual Energy Bids and Offers as well as view Cleared Virtual Bids and Offers.
- **Notifications**: Register XML Notification Listener URLs to receive notifications from the SPP Markets system.
- **Transaction Log**: View list of transactions between SPP Markets system and Asset Owner.

This document, along with Marketplace Protocols and Market User Interface Business Validations, fully describes the process for submitting bids and offers to the Day-Ahead and Real-Time Balancing Markets via the Markets UI.
## Related Documents

<table>
<thead>
<tr>
<th>Document</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Marketplace Markets Web Services</td>
<td>Markets Web services specifications.</td>
</tr>
<tr>
<td>Marketplace Portal Application Role Reference Guide</td>
<td>Defines the user roles for Marketplace user interfaces, including the Markets UI. This documentation can be accessed via the Marketplace portal under the Administration/LSA Documentation link.</td>
</tr>
</tbody>
</table>
**Terminology**

The following acronyms are used in the Markets User Interface.

<table>
<thead>
<tr>
<th>Acronym</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>AO</td>
<td>Asset Owner</td>
</tr>
<tr>
<td>DA</td>
<td>Day-Ahead Market</td>
</tr>
<tr>
<td>DRR</td>
<td>Demand Response Resource</td>
</tr>
<tr>
<td>JOU</td>
<td>Joint Owned Unit</td>
</tr>
<tr>
<td>LMP</td>
<td>Locational Marginal Price</td>
</tr>
<tr>
<td>MCC</td>
<td>Marginal Congestion Component</td>
</tr>
<tr>
<td>MCP</td>
<td>Market Clearing Price</td>
</tr>
<tr>
<td>MEC</td>
<td>Marginal Energy Component</td>
</tr>
<tr>
<td>MI</td>
<td>Mitigation</td>
</tr>
<tr>
<td>MLC</td>
<td>Marginal Losses Component</td>
</tr>
<tr>
<td>MT</td>
<td>Mid-Term Non-Conforming Load Forecast</td>
</tr>
<tr>
<td>NC</td>
<td>Non-Conforming</td>
</tr>
<tr>
<td>OMS</td>
<td>Outage Management System</td>
</tr>
<tr>
<td>RN</td>
<td>Resource Name</td>
</tr>
<tr>
<td>RT</td>
<td>Real-Time Balancing Market</td>
</tr>
<tr>
<td>ST</td>
<td>Short-Term Non-Conforming Load Forecast</td>
</tr>
<tr>
<td>SCUC</td>
<td>Security Constrained Unit Commitment</td>
</tr>
<tr>
<td>SCED</td>
<td>Security Constrained Economic Dispatch</td>
</tr>
</tbody>
</table>
Introduction

User Access

Market Participants who want to use the Markets UI must obtain an OATI x.509 digital certificate. The user’s certificate must be registered in the Marketplace Portal by their Local Security Administrator (LSA) with the appropriate Market roles assigned. A comprehensive list of the Markets UI user roles is posted in the Marketplace Portal Application Role Reference Guide on the Marketplace portal.

The Markets UI is accessible via the Marketplace Portal in the Energy Market section. The table below provides the URLs to the Marketplace Portal for each SPP member-facing environment.

<table>
<thead>
<tr>
<th>Environment</th>
<th>URL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Production</td>
<td><a href="https://marketplace.spp.org">https://marketplace.spp.org</a></td>
</tr>
<tr>
<td>MTE</td>
<td><a href="https://marketplace-mte.itespp.org">https://marketplace-mte.itespp.org</a></td>
</tr>
</tbody>
</table>

Supported Browsers

The Markets User Interface is supported on the following Internet browsers.

- Internet Explorer 11+
- Google Chrome 11+
- Firefox 7+

Market Timeline

The Integrated Marketplace timeline is specified in the Marketplace Protocols document. The specified market timeline determines when data can be submitted, viewed, and deleted.

Interval Ending/Operating Hour

The SPP Markets system uses Interval Ending notation with “5 minute Interval Ending” and “Hour Interval Ending” being the most common notations encountered. Interval is defined as a span of time that is being measured, for example, five (5) minutes, hour, or day. When referencing any time interval in the Markets system, the specific time interval is referred to by the end time in the interval. For example, for a five-minute time period: 09:00:00 – 09:05:00, the interval is referred to as Interval “0905”; for an hourly time period: 09:00:00 – 10:00:00, the interval is referred to as Hour “1000.”
The columns highlighted in the table below illustrate how Interval Ending data will be represented in the Markets User Interface.

**Note:** All time displayed in the Markets UI is in Central Prevailing Time (CPT).

<table>
<thead>
<tr>
<th>SPP Hour</th>
<th>Markets Hourly Day</th>
<th>Markets 5-Minute Interval Day</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Beginning</td>
<td>Ending</td>
</tr>
<tr>
<td>01</td>
<td>00:00:00</td>
<td>01:00:00</td>
</tr>
<tr>
<td>02</td>
<td>01:00:00</td>
<td>02:00:00</td>
</tr>
<tr>
<td>03</td>
<td>02:00:00</td>
<td>03:00:00</td>
</tr>
<tr>
<td>04</td>
<td>03:00:00</td>
<td>04:00:00</td>
</tr>
<tr>
<td>05</td>
<td>04:00:00</td>
<td>05:00:00</td>
</tr>
<tr>
<td>06</td>
<td>05:00:00</td>
<td>06:00:00</td>
</tr>
<tr>
<td>07</td>
<td>06:00:00</td>
<td>07:00:00</td>
</tr>
<tr>
<td>08</td>
<td>07:00:00</td>
<td>08:00:00</td>
</tr>
<tr>
<td>09</td>
<td>08:00:00</td>
<td>09:00:00</td>
</tr>
<tr>
<td>10</td>
<td>09:00:00</td>
<td>10:00:00</td>
</tr>
<tr>
<td>11</td>
<td>10:00:00</td>
<td>11:00:00</td>
</tr>
<tr>
<td>12</td>
<td>11:00:00</td>
<td>12:00:00</td>
</tr>
<tr>
<td>13</td>
<td>12:00:00</td>
<td>13:00:00</td>
</tr>
<tr>
<td>14</td>
<td>13:00:00</td>
<td>14:00:00</td>
</tr>
<tr>
<td>15</td>
<td>14:00:00</td>
<td>15:00:00</td>
</tr>
<tr>
<td>16</td>
<td>15:00:00</td>
<td>16:00:00</td>
</tr>
<tr>
<td>17</td>
<td>16:00:00</td>
<td>17:00:00</td>
</tr>
<tr>
<td>18</td>
<td>17:00:00</td>
<td>18:00:00</td>
</tr>
<tr>
<td>19</td>
<td>18:00:00</td>
<td>19:00:00</td>
</tr>
<tr>
<td>20</td>
<td>19:00:00</td>
<td>20:00:00</td>
</tr>
<tr>
<td>21</td>
<td>20:00:00</td>
<td>21:00:00</td>
</tr>
<tr>
<td>22</td>
<td>21:00:00</td>
<td>22:00:00</td>
</tr>
<tr>
<td>23</td>
<td>22:00:00</td>
<td>23:00:00</td>
</tr>
<tr>
<td>24</td>
<td>23:00:00</td>
<td>00:00:00</td>
</tr>
</tbody>
</table>
**Market Resource Offer Roll Forward Logic**

As specified in the Marketplace Protocols document, submitted Resource Offers roll forward hour to hour until changed within each respective Market (Day-Ahead and Real-Time). Offers may be submitted that differ for each hour of the Operating Day, except for those parameters related to unit commitment for which a single value is submitted that rolls forward in each hour until updated. The unit commitment parameters are outlined in the Marketplace Protocols.

**Unit Commitment Parameters**

The unit commitment parameters are daily values. The Markets system will use the single daily value in each hour of the Operating Day until changed. Below is an example of how unit commitment parameters roll forward in a typical Operating Day.

<table>
<thead>
<tr>
<th>Operating Hour</th>
<th>01</th>
<th>02</th>
<th>03</th>
<th>...</th>
<th>23</th>
<th>24</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum Daily Starts</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>1</td>
<td>1</td>
</tr>
<tr>
<td>Maximum Weekly Starts</td>
<td>3</td>
<td>3</td>
<td>4</td>
<td>4</td>
<td>4</td>
<td>4</td>
</tr>
</tbody>
</table>

In this example, the Participant initially enters a Maximum Daily Starts = 1 and a Maximum Weekly Starts = 3 for the Operating Day. Prior to hour ending 03, the Participant changes the Maximum Weekly Starts from 3 to 4. This new value (4) will now be used for each subsequent hour until changed.

**Resource Offer Parameters**

Resource Offer parameters not specified as unit commitment roll forward hour to hour until changed. For example, an operating limit submitted for hour ending 04 of the current Operating Day will be used for subsequent hour ending 04 until modified.

Below is an example of how Resource Offer parameters roll forward from a typical Operating Day.
In the example above, the participant made changes to hour ending 01, 22, and 23 between Operating Day 1 and Operating Day 2, as well as hour ending 01 between Operating Day 2 and Operating Day 3. In this scenario, the values submitted for Operating Day 1 hours ending 02 – 21 and 24 will roll forward to Operating Day 2. For Operating Day 3, all hours used in Operating Day 2 will roll forward, except for hour ending 01 which was updated.

Fall Transition
During the fall transition from Daylight Saving Time (DST), Operating Hour 02 is repeated. Below is an example of how Resource Offer parameters roll forward during this transition.
**Note:** The duplicate hour is represented in this table as 02*. This is consistent with how the duplicate hour will be presented in the Markets UI.

<table>
<thead>
<tr>
<th>Operating Hour</th>
<th>Resource Offer Day Before Fall DST</th>
<th>Resource Offer Day of Fall DST</th>
<th>Resource Offer Day After Fall DST</th>
</tr>
</thead>
<tbody>
<tr>
<td>01</td>
<td>25</td>
<td>20</td>
<td>25</td>
</tr>
<tr>
<td>02</td>
<td>25</td>
<td>25</td>
<td>20</td>
</tr>
<tr>
<td>02*</td>
<td></td>
<td>20</td>
<td></td>
</tr>
<tr>
<td>03</td>
<td>25</td>
<td>25</td>
<td>25</td>
</tr>
<tr>
<td>...</td>
<td></td>
<td>...</td>
<td>...</td>
</tr>
<tr>
<td>22</td>
<td>25</td>
<td>15</td>
<td>15</td>
</tr>
<tr>
<td>23</td>
<td>25</td>
<td>15</td>
<td>15</td>
</tr>
<tr>
<td>24</td>
<td>25</td>
<td>25</td>
<td>25</td>
</tr>
</tbody>
</table>

- **Roll Forward**
- **Participant Update Applied**

In this example, the participant submitted a different limit for the duplicate hour of fall DST, but did not submit an update for the second Operating Hour of the day following DST. Therefore, the Markets system will roll forward the value submitted for the duplicate hour (02*) on DST for use in subsequent hour ending 02 until changed. If the offer parameter used in the duplicate hour is not the correct value that should be used for future offers, participants must submit an update to the Markets system for the next Operating Day.

**Spring Transition**

On the spring transition day to Daylight Saving Time, Operating Hour 02 is skipped. The following illustrates how the Resource Offer parameters roll forward during the spring DST transition.
In this scenario, no updates were made by the participant to hour ending 02 for the day after spring transition. Therefore, the data used in hour ending 02 on the day prior to the spring transition to DST will roll forward for hour ending 02 until updated.
User Interface

General Layout

The following illustrates the general layout of each Functional tab in the Markets UI.

1 – Screen Name and Time: Screen Name associated with user certificate and local time from user’s computer.
2 – Functional tabs: Each tab represents a different set of displays. Access to each tab is dependent on roles assigned by the user’s LSA.
3 – Navigation Tree: Presents the user with Asset Owner specific options for each Functional tab.
4 – Filter Options: Filtering options differ per Functional tab.
5 – Content: Displays view or edit page based on selection in Navigation Tree.
6 – Messages: Confirmation status associated with each user action performed in the UI. The Message bar will display green when the action is successful, orange in the case of warnings and red in the case of errors.
7 – Expand/Collapse Navigation Tree: User can expand or collapse the Navigation Tree by clicking this button.
Navigation
To navigate in the UI, perform the following repeatable steps.

1. Select Functional tab
2. Select Asset Owner Name
3. Select Operating Day

Submissions
After selecting Edit in the Navigation tree, the user is presented with an editable page in the Content window. All editable fields are displayed as a drop-down list or cell blocks.

In the example below, fields outlined in red are editable.

To submit data to the Markets system, perform the following steps.
1. Enter information in all applicable fields.
2. Prior to saving changes, verify that all cells highlighted in yellow include the wanted modifications.
   - Once the Save button is clicked, all cells in yellow are submitted to the Markets system for validation.

In the example below, the fields in yellow for Hour 01 and Hour 04 will be submitted to the Markets system for validation, and saved if no errors are found. If one or more validation errors are detected, the entire submission will be rejected.
**Important:** Commitment of data associated with a UI page is all or nothing. For example, if Hour 01 and Hour 04 are submitted to the Markets system and an error is found with Hour 01, neither Hour 01 nor Hour 04 will be saved.

**Copy Data**

To copy data from one hour to other hours within the same page, perform the following steps.

1. Select the checkbox beside the hour to be copied.
2. Select the **Copy** button.
3. Select the checkbox beside the hour or hours to copy the information to for submission.
4. Select the **Paste** button.
5. Prior to saving changes, verify that all cells highlighted in yellow include the wanted modifications.
6. Select the **Save** button to submit the updates to the Markets system for validation.

**Copy Day-Ahead Market Resource Offer to Real-Time Market Resource Offer**

To copy a Day-Ahead Market Resource Offer to the Real-Time Market, perform the following steps.

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select the appropriate Resource.
6. Select the appropriate Day-Ahead Market Resource Offer page (e.g. Parameters (Hourly)) to be copied to the Real-Time Market.
7. Select **Edit > DA**.
8. Select the **Save to RTBM** button.
   - **Save to RTBM** will copy everything on the selected page to the Real-Time Market for the same Operating Day.
**Important:** Hourly Day-Ahead Market Resource Offers may be copied to the Real-Time Market up to 30 minutes prior to the start of the Real-Time Market Operating Day (11:30PM CPT prior to the selected Operating Day).

---

**Deletions**

The ability to delete submitted data is only available for the following items.

- Demand Bids
- DRR Load Forecast
- Non-Conforming Load Forecast
- Virtual Energy Bids
- Virtual Energy Offers

To delete data, select **Edit** on the appropriate option in the Navigation tree. Once the page is loaded in the Content window, select the checkbox for each Interval to be deleted. To select all Intervals, select the checkbox in the header. After selecting the intervals to be deleted, click **Delete**. Once the **Delete** button is clicked, the request to delete data cannot be cancelled.

**Important:** Deletion of data associated with a UI page is all or nothing. For example, if Hour 01 and Hour 04 are submitted for deletion to the Markets system and an error is found with Hour 01, neither Hour 01 nor Hour 04 will be deleted.

A validation error will occur if an hour is selected for deletion where there is no data available to delete.

---

**Filter Options**

On each Functional tab, there are filters available to customize the options presented in the Navigation tree. To apply a filter, perform the following steps.

1. Select the desired filter preferences
2. Click **Apply**
**Important:** The filter options are automatically reset to the system defaults once the user navigates to a different Functional tab in the UI.

The table below describes the filter options available.

<table>
<thead>
<tr>
<th>Functional tab</th>
<th>Filter Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>All</td>
<td>Days Before Today</td>
<td>Adjust the slider to indicate the number of Operating Days prior to today to display.</td>
</tr>
<tr>
<td>All</td>
<td>Days After Today</td>
<td>Adjust the slider to indicate the number of Operating Days after to today to display.</td>
</tr>
<tr>
<td>Administration</td>
<td>N/A</td>
<td></td>
</tr>
<tr>
<td>Demand Bids</td>
<td>Find Locations</td>
<td>Enter the location names to be displayed in the Navigation tree</td>
</tr>
<tr>
<td>Demand Bids</td>
<td>Show Locations – With Fixed</td>
<td>Display all locations with a Fixed Bid</td>
</tr>
<tr>
<td>Demand Bids</td>
<td>Show Locations – With Price Sensitive</td>
<td>Display all locations with a Price Sensitive Bid</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Find Resources</td>
<td>Enter the resource names to be displayed in the Navigation tree</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Qualifications – Energy</td>
<td>Display all Energy qualified resources</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Qualifications – Regulation</td>
<td>Display all Regulation qualified resources</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Qualifications – Spinning</td>
<td>Display all Spinning qualified resources</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Qualifications – Supplemental</td>
<td>Display all Supplemental qualified resources</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Resource Types – Blocked Demand Resource</td>
<td>Displays all BDRs</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Resource Types – Dispatchable Demand Resource</td>
<td>Displays all DDRs</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Resource Types – Dispatchable Variable Energy Resource</td>
<td>Displays all DVERs</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Resource Types – External Demand Resource</td>
<td>Displays all EDRs</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Resource Types – Generator</td>
<td>Displays all generators</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Resource Types – Joint Owned Unit</td>
<td>Displays all JOUs</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Resource Types – Non-Dispatchable Variable Energy Resource</td>
<td>Displays all NDVERs</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Resource Types – Plant</td>
<td>Displays all plants</td>
</tr>
<tr>
<td>Virtual Energy Bids and Offers</td>
<td>Find Locations</td>
<td>Enter the location names to be displayed in the Navigation tree</td>
</tr>
<tr>
<td>Virtual Energy Bids and Offers</td>
<td>Show Locations – With Bids</td>
<td>Display all locations with a Virtual Bid</td>
</tr>
<tr>
<td>Virtual Energy Bids and Offers</td>
<td>Show Locations – With Offers</td>
<td>Display all locations with a Virtual Offer</td>
</tr>
</tbody>
</table>
**XML Download Reports**

On each Functional tab under the Operating Day, there is a Reports page in the Navigation tree which provides links to download XML reports. The XML reports are generated based on RESTful Web services. Unlike the API operations, the XML reports will not be SOAP wrapped.

The table below outlines the XML reports available as well as the related “ByDay” API operations from the Markets Web Services.

<table>
<thead>
<tr>
<th>Functional tab</th>
<th>Report Name</th>
<th>Description</th>
<th>Markets API Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Demand Bids</td>
<td>Cleared Fixed Bids</td>
<td>DAMKT Cleared Demand Fixed Bids</td>
<td>GetDemandClearedFixedBidSetByDay</td>
</tr>
<tr>
<td>Demand Bids</td>
<td>Cleared Price Sensitive Bids</td>
<td>DAMKT Cleared Demand Price Sensitive Bids</td>
<td>GetDemandClearedPriceSensitiveBidSetByDay</td>
</tr>
<tr>
<td>Demand Bids</td>
<td>Fixed Bids</td>
<td>AO submitted Demand Fixed Bids</td>
<td>GetDemandFixedBidSetByDay</td>
</tr>
<tr>
<td>Demand Bids</td>
<td>Price Sensitive Bids</td>
<td>AO submitted Demand Price Sensitive Bids</td>
<td>GetDemandPriceSensitiveBidSetByDay</td>
</tr>
<tr>
<td>Load Forecast</td>
<td>Mid-Term</td>
<td>AO submitted Mid-Term Non-Conforming Load Forecast</td>
<td>GetLoadforecastSetByDay</td>
</tr>
<tr>
<td>Load Forecast</td>
<td>Short-Term</td>
<td>AO submitted Short-Term Non-Conforming Load Forecast</td>
<td>GetLoadforecastSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>RTBM Approved Statuses</td>
<td>RTBM Approved Statuses for all intervals in an operating day</td>
<td>GetMarketApprovedStatusByIntervalSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>DAMKT Binding Limits</td>
<td>DAMKT Binding Limits</td>
<td>GetMarketBindingLimitSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>RTBM Binding Limits</td>
<td>RTBM Binding Limits</td>
<td>GetMarketBindingLimitByIntervalSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>Cleared Transactions</td>
<td>Cleared Transactions</td>
<td>GetEnergyClearedTransactionSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>Demand Curve - Operating Reserve</td>
<td>Operating Reserve Demand Curve</td>
<td>GetMarketDemandCurveSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>Demand Curve - Regulation Down</td>
<td>Regulation Down Demand Curve</td>
<td>GetMarketDemandCurveSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>Demand Curve - Regulation Up</td>
<td>Regulation Up Demand Curve</td>
<td>GetMarketDemandCurveSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>DAMKT LMP Summary</td>
<td>DAMKT LMP Summary</td>
<td>GetMarketLMPSummarySetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>RTBM LMP Summary</td>
<td>RTBM LMP Summary</td>
<td>GetMarketLMPSummaryByIntervalSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>RTBM MCP Summary</td>
<td>RTBM MCP Summary</td>
<td>GetMarketMCPSummarySetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>Messages</td>
<td>These messages notify participants of Day-Ahead Market approval, RTBM approvals, planned maintenance activities as well as other pertinent information that may need to be communicated that is not provided via another message notification.</td>
<td>GetMarketMessageSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>MW Summary</td>
<td>The hourly system load forecast versus the hourly cleared Energy and Operating Reserves from the Day-Ahead Market for the specified Operating Day.</td>
<td>GetMarketMWSummarySetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>Settlement Locations</td>
<td>List of Settlement Locations and Nodes from the SPP</td>
<td>GetMarketNodeSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>Timeline Events</td>
<td>Provides the submission gate open and close times for RTBM and DAMKT as well as delays to Day-Ahead RUC close time.</td>
<td>GetMarketTimelineEventSetByDay</td>
</tr>
<tr>
<td>----------------------------</td>
<td>--------------------------------------------------------------------------------</td>
<td>----------------------------------------------------------------------------------------------------------------------</td>
<td>-------------------------------</td>
</tr>
<tr>
<td>Market</td>
<td>DAMKT VRL Summary</td>
<td>Violation Relaxation Limits from the DAMKT.</td>
<td>GetMarketVRLSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>RTBM VRL Summary</td>
<td>Violation Relaxation Limits from the RTBM.</td>
<td>GetMarketVRLByIntervalSetByDay</td>
</tr>
<tr>
<td>Reserve Zone</td>
<td>Obligations</td>
<td>Reserve Zone obligations</td>
<td>GetReserveObligationSetByDay</td>
</tr>
<tr>
<td>Reserve Zone</td>
<td>Requirements</td>
<td>Minimum and maximum Reserve Zone requirements.</td>
<td>GetReserveRequirementSetByDay</td>
</tr>
<tr>
<td>Reserve Zone</td>
<td>System Requirements</td>
<td>System-wide Operating Reserve requirements by product.</td>
<td>GetReserveSystemRequirementSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Cleared Offers</td>
<td>DAMKT Cleared Energy Offers</td>
<td>GetEnergyClearedOfferSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Cleared Transactions</td>
<td>DAMKT Cleared Market Transactions</td>
<td>GetEnergyClearedTransactionSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Commitment History</td>
<td>Historical Commitment Instructions</td>
<td>GetEnergyCommitmentHistorySetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Commitments</td>
<td>Commitment Instructions</td>
<td>GetEnergyCommitSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Commitment Status Conflicts – DAMKT</td>
<td>DAMKT Commitment Status conflicts between the AO submitted offer and the Outage Management System</td>
<td>GetEnergyCommitmentStatusConflictSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Commitment Status Conflicts – RTBM</td>
<td>RTBM Commitment Status conflicts between the AO submitted offer and the Outage Management System</td>
<td>GetEnergyCommitmentStatusConflictSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Dispatches</td>
<td>Real-Time Energy Dispatch instructions</td>
<td>GetEnergyDispatchSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>DRR Load Forecasts</td>
<td>AO submitted DRR Load Forecasts</td>
<td>GetEnergyDRRLoadForecastSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>EDR Resource Offers - RTBM</td>
<td>AO submitted RTBM EDR resource offers</td>
<td>GetEnergyEDRResourceOfferSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Emergency Limit Enabled</td>
<td>Emergency Limit enabled notifications generated by the Markets system</td>
<td>GetEnergyEmergencyLimitEnabledSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>JOU Ownership Shares</td>
<td>AO submitted JOU Ownership Percentage Shares</td>
<td>GetEnergyJOUOwnershipShareSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Mitigated Parameters</td>
<td>SPP defined non-cost Energy Mitigation parameters</td>
<td>GetEnergyMitigatedParameterSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Overrides</td>
<td>SPP issued resource offer overrides</td>
<td>GetEnergyOverrideSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Qualification Status</td>
<td>Resource registered qualification statuses</td>
<td>GetEnergyQualificationStatusSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Reserve Caps</td>
<td>SPP issued Contingency Reserve Caps</td>
<td>GetReserveCapSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Reserve Cleared Offers</td>
<td>DAMKT Cleared Operating Reserve Offers</td>
<td>GetReserveClearedOfferSetByDay</td>
</tr>
<tr>
<td>-----------------</td>
<td>------------------------</td>
<td>----------------------------------------</td>
<td>-------------------------------</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>CR Deployments</td>
<td>SPP issued BDR deployments</td>
<td>GetReserveCDeploymentSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Reserve Dispatches</td>
<td>RTBM Cleared Operating Reserve Offers</td>
<td>GetReserveDispatchSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Reserve Mitigated Parameters</td>
<td>SPP defined non-cost Operating Reserve Mitigation parameters</td>
<td>GetReserveMitigatedParameterSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Reserve Regulation Status</td>
<td>SPP issued resource regulation statuses</td>
<td>GetReserveRegulationStatusSetByDay</td>
</tr>
<tr>
<td>Virtual Energy Bids and Offers</td>
<td>Bids</td>
<td>AO submitted Virtual Bids</td>
<td>GetVirtualBidSetByDay</td>
</tr>
<tr>
<td>Virtual Energy Bids and Offers</td>
<td>Cleared Bids</td>
<td>DAMKT Cleared Virtual Bids</td>
<td>GetVirtualClearedBidSetByDay</td>
</tr>
<tr>
<td>Virtual Energy Bids and Offers</td>
<td>Offers</td>
<td>AO submitted Virtual Offers</td>
<td>GetVirtualOfferSetByDay</td>
</tr>
<tr>
<td>Virtual Energy Bids and Offers</td>
<td>Cleared Offers</td>
<td>DAMKT Cleared Virtual Offers</td>
<td>GetVirtualClearedOfferSetByDay</td>
</tr>
</tbody>
</table>

To download a report, select the appropriate download button which will begin the download process.
General Market Information

Query Demand Curve

*Demand curve by Operating Reserve product in the SPP Markets system.*

To query a Demand Curve:

1. Select the **Market** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **General**.
5. Select **Demand Curve**.
6. Choose one of the three types of products, and select **View**.
7. Regardless of product chosen, the same formatted screen will display.

---

Query Market Schedule Events

*Bid and offer submission gate open and close times for RTBM and DAMKT as well as delays to DA-RUC close time.*

To query Market Schedule Events:

1. Select the **Market** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **General**.
5. Choose **Timeline Events**, and select **View**.
Query Market Messages

DAMKT and RTBM approval times, planned maintenance activities as well as other pertinent information that may need to be communicated that is not provided via another message.

To query Market Messages:

1. Select the Market tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select General.
5. Choose Messages, and select View.

Query Settlement Locations

Settlement location and node names in the SPP Markets system.

To query Settlement Locations:

1. Select Market tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select General.
5. Select Settlement Locations.
6. Choose View.
## Settlement Locations

<table>
<thead>
<tr>
<th>Node Name</th>
<th>Node Type</th>
<th>Settlement Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>AZ0</td>
<td>INTERFACE</td>
<td>AZO</td>
</tr>
<tr>
<td>NY0</td>
<td>INTERFACE</td>
<td>NY0</td>
</tr>
<tr>
<td>CAISO_MIRV</td>
<td>HUB</td>
<td>AZO_MIRV</td>
</tr>
<tr>
<td>NEPOOL_NY0</td>
<td>HUB</td>
<td>NEPOOL_NY0</td>
</tr>
<tr>
<td>WPB_ORIGIN</td>
<td>HUB</td>
<td>WPB_ORIGIN</td>
</tr>
<tr>
<td>NERCeria</td>
<td>HUB</td>
<td>NERCeria</td>
</tr>
<tr>
<td>CARPOOL_FEE</td>
<td>HUB</td>
<td>CARPOOL_FEE</td>
</tr>
<tr>
<td>BPA_FEE</td>
<td>HUB</td>
<td>BPA_FEE</td>
</tr>
<tr>
<td>BPA_BOOKS</td>
<td>HUB</td>
<td>BPA_BOOKS</td>
</tr>
</tbody>
</table>

- **Navigation**
  - **2014-05-31**
  - **Demand Gains**
  - **Newspapers**

- **Settlement Locations**
  - **Timeframe Events**
  - **Real-Time Balancing Market Reports**
Energy Qualified Resources

Submit Energy JOU Ownership Share Percentages

Update ownership share percentages for JOUs registered under the combined resource option. Only the JOU Designated Asset Owner may update this information.

To submit an Energy JOU Ownership Share Percentages:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Resources.
5. Select the appropriate Resource.
7. Choose Share Ownership and select Edit.
8. Update the Share Percentage.
9. Click Save to submit.

Query Energy JOU Ownership Share Percentages

View ownership share percentages for JOUs registered under the combined resource option.

To query Energy JOU Ownership Share Percentages:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Resources.
5. Select the appropriate Resource.
7. Choose Share Ownership, and select View.
Submit Energy Resource Offer


To submit an Energy Resource Offer:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Resources.
5. Select the appropriate Resource.
6. Choose Parameters (Daily), and select Edit > DA or RT.
   a. Selecting DA and RT returns a table with daily parameters for the Resource selected.
   b. Update the daily unit parameter values that you want to edit.
   c. Click Save to submit.
7. Choose Parameters (Hourly), and select Edit > DA, MI or RT.
a. Selecting DA and RT returns a table with hourly parameters for the Resource selected.
b. Update the values for the Hour(s) you want to edit.
c. Click Save to submit.

d. Selecting MI returns a table with mitigation data.
e. Update the values for the Hour(s) you want to edit.
f. Click Save to submit.

9. Choose Curve, and select Edit > DA, MI, or RT.
   a. Selecting DA, MI, or RT returns a table with the applicable Price Curves by Hour.
   b. Update the Price Curve for the Hour(s) that you want to edit.
   c. Click Save to submit.
10. Choose **Ramp Rate Down**, and select **Edit > DA or RT**.
   a. Selecting **DA** and **RT** returns a table with hourly Ramp Rate Down curves for the Resource selected.
   b. Update the values for the Hour(s) you want to edit.
   c. Click **Save** to submit.

11. Choose **Ramp Rate Up**, and select **Edit > DA or RT**.
   a. Selecting **DA** and **RT** returns a table with hourly Ramp Rate Up curves for the Resource selected.
   b. Update the values for the Hour(s) you want to edit.
   c. Click **Save** to submit.
Query Energy Resource Offer


To query an Energy Resource Offer:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select the appropriate Resource.
6. Choose **Parameters (Daily)**, and select **View > DA or RT**.
   a. Selecting **DA** and **RT** returns a table with hourly parameters for the Resource selected.

7. Choose **Parameters (Hourly)**, and select **View > DA, MI, or RT**.
a. Selecting **DA** and **RT** returns a table with hourly parameters for the Resource selected.

b. Selecting **MI** returns a table with mitigation data.

8. Select **Energy Offer**.
9. Choose **Curve**, and select **View > DA, MI, or RT**.

10. Choose **Ramp Rate Down**, and select **View > DA or RT**.
    a. Selecting **DA** and **RT** returns a table with hourly Ramp Rate Down curves for the Resource selected.
11. Choose **Ramp Rate Up**, and select **View > DA or RT**.
   
   a. Selecting **DA** and **RT** returns a table with hourly Ramp Rate Up curves for the Resource selected.
**Query Market Overrides**

*SPP issued Resource Offer overrides.*

To query Market Overrides:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Market Results**.
5. Choose **Overrides**, and select **View**.

**Note:** When an Ancillary Service's Dispatch Status is de-selected from 'MARKET' or 'FIXED' to 'NOTQUALIFIED', the override reason column will be populated.

---

**Query SPP Mitigated Parameters**

*SPP defined non-cost Resource Mitigation parameters.*

To query SPP Mitigated Parameters:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select the appropriate Resource.
6. Select **Characteristics**.
7. Select **Mitigation**.
8. Choose **Parameters**, and select **View**.
9. Choose **Ramp Rates**, and select **View**.
Submit Regulating Reserve Resource Offer

Update Regulating Reserve Resource Offer parameters for Day-Ahead Market, Real-Time Balancing Market or Mitigation.

To submit a Regulating Reserve Resource Offer:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select the appropriate Resource.
6. Select **Regulating Reserve Offer**.
7. Choose **Ramp Rate**, and select **Edit > DA or RT**
   a. Selecting **DA** or **RT** returns a table with Ramp Rate information by hour.
   b. Update the Ramp Rate and MW for the Hour(s) that you want to edit.
   c. Click **Save** to submit.
8. Choose **Regulation Down**, and select **Edit > DA, MI or RT**.
   a. Selecting **DA** or **RT** returns a table with Regulation Down offers by hour.
   b. Update the values for the Hour(s) that you want to edit.
   c. Click **Save** to submit.
d. Selecting MI returns a table with Mitigation offers.

e. Update the values for the Hour(s) you want to edit.

f. Click Save to submit.

9. Choose Regulation Up, and select Edit > DA, MI or RT.
   a. Selecting DA or RT returns a table with Regulation Up offers by hour.
   b. Update the values for the Hour(s) that you want to edit.
   c. Click Save to submit.
d. Selecting MI returns a table with Mitigation data.

e. Update the values for the Hour(s) you want to edit.

f. Click Save to submit.

---

Query Regulating Reserve Resource Offer

*View Operating Reserve Resource Offer parameters submitted for Day-Ahead Market, Real-Time Balancing Market or Mitigation.*

To query a Regulating Reserve Resource Offer:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Resources.
5. Select the appropriate Resource.
6. Select Regulating Reserve Offer.
7. Choose Ramp Rate, and select View > DA or RT.
   a. Selecting DA or RT returns a table with Ramp Rate information by hour.

8. Choose Regulation Down, and select View > DA, MI or RT.
   a. Selecting DA or RT returns a table with Regulation Up offers by hour.
   b. Selecting MI returns a table with Regulation Down, Mitigation offers.
9. Choose **Regulation Up**, and select **View > DA, MI or RT**.
   
   a. Selecting **DA or RT** returns a table with Regulation Down offers by hour.

   b. Selecting **MI** returns a table with Regulation Up, Mitigation offers.
Submit Contingency Reserve Resource Offer

Update Contingency Reserve Resource Offer parameters for Day-Ahead Market, Real-Time Balancing Market or Mitigation.

To submit a Contingency Reserve Resource Offer:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Resources.
5. Select the appropriate Resource.
6. Select Contingency Reserve Offer.
7. Choose Ramp Rate, and select Edit > DA or RT.
   a. Selecting DA or RT returns a table with Contingency Reserve Offer, Ramp Rate information by hour.
   b. Update the values for the Hour(s) that you want to edit.
   c. Click Save to submit.
8. Choose **Spinning**, and select **Edit > DA, MI or RT**.
   a. Selecting **DA** or **RT** returns a table with Contingency Reserve Offer, Spinning offers by hour.
   b. Update the values for the Hour(s) that you want to edit.
   c. Click **Save** to submit.
   
   d. Selecting **MI** returns a table with Mitigation offers.
   e. Update the $/MW value for the Hour(s) that you want to edit.
   f. Click **Save** to submit.

9. Choose **Supplemental**, and select **Edit > DA, MI or RT**.
   a. Selecting **DA** or **RT** returns a table with Contingency Reserve Offer, Supplemental offers by hour.
   b. Update the values for the Hour(s) that you want to edit.
   c. Click **Save** to submit.
d. Selecting **MI** returns a table with Mitigation offers.

e. Update the $/MW values for the Hour(s) that you want to edit.

f. Click **Save** to submit.

---

**Query Contingency Reserve Resource Offer**


To query a Contingency Reserve Resource Offer:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select the appropriate Resource.
6. Select **Contingency Reserve Offer**.
7. Choose **Ramp Rate**, and select **View > DA or RT**.

8. Choose **Spinning**, and select **View > DA, MI, or RT**.
   a. Selecting **DA** or **RT** returns a table with Contingency Reserve Offer, Spinning offers by hour.
b. Selecting MI returns a table with Mitigation offers.

9. Choose Supplemental, and select View > DA, MI, or RT.
   a. Selecting DA or RT returns a table with Contingency Reserve Offer, Supplemental offers by hour.

b. Selecting MI returns a table with Mitigation offers.

---

**Query Contingency Reserve Deployments by Asset Owner**

*SPP issued BDR deployments.*
To query a Contingency Reserve Deployments by Asset Owner:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Market Results**.
5. Choose **Contingency Reserve Deployment**, and select **View**.

---

**Query Contingency Reserve Deployments by Resource**

*SPP issued BDR deployments.*

To query a Contingency Reserve Deployments by Resource:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select the appropriate Resource.
6. Select **Real Time Results**.
7. Choose **Contingency Reserve Deployment**, and select **View**.

---

**Query Resource Qualification Status**

*Resource product qualifications submitted at registration.*
To query Resource Qualification Status:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select the appropriate Resource.
6. Select **Characteristics**.
7. Choose **Qualification Status**, and select **View**.

![Image of Market User Interface with Resource Qualification Status tab selected]
Demand Bids

Submit Demand Bid

Submit Demand Bids for the Day-Ahead Market.

To submit a Fixed Demand Bid:

1. Select the Demand Bid tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Bid Locations.
5. Select a location.
6. Choose Fixed, and select Edit.
   a. Update the values for the Hour(s) that you want to edit.
   b. Click Save to submit.

To submit a Price Sensitive Demand Bid:

1. Select the Demand Bid tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Bid Locations.
5. Select a location.
   a. Update the values for the Hour(s) that you want to edit.
   b. Click Save to submit.
**Query Demand Bid**

*View Demand Bids submitted for the Day-Ahead Market.*

To query Fixed Demand Bid:

1. Select the **Demand Bid** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Bid Locations**.
5. Select a location.
6. Choose **Fixed**, and select **View**.

![Diagram of Market User Interface with Demand Bid tab selected](image)

To query Price Sensitive Demand Bid:

1. Select the **Demand Bid** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Bid Locations**.
5. Select a resource.
6. Choose **Price Sensitive**, and select **View**.

![Diagram of Market User Interface with Price Sensitive Demand Bid selected](image)
Virtual Energy Bids and Offers

Submit Virtual Bid

Submit Virtual Bids for the Day-Ahead Market.

To submit a Virtual Bid:

1. Select the Virtual Energy Bids and Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Locations.
5. Select a location.
6. Choose Virtual Bids, and select Edit.
   a. Update the values for the Hour(s) that you want to edit.
   b. Click Save to submit.

Query Virtual Bid

View Virtual Bids submitted for the Day-Ahead Market.

To query a Virtual Bid:

1. Select the Virtual Energy Bids and Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Locations.
5. Select a location.
6. Choose Virtual Bids, and select View.
Note: Virtual Bids that are disapproved by the Credit Management System will not be available for query. Please refer to the Query Virtual Credit Check Results section for additional information.

Submit Virtual Offer
Submit Virtual Offers for the Day-Ahead Market.

To submit a Virtual Offer:

1. Select the Virtual Energy Bids and Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Locations.
5. Select a location.
6. Choose Virtual Offer, and select Edit.
   a. Update the values for the Hour(s) that you want to edit.
   b. Click Save to submit.

Query Virtual Offer
View Virtual Offers submitted for the Day-Ahead Market.

To query a Virtual Offer:

1. Select the Virtual Energy Bids and Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Locations**.
5. Select a location.
6. Choose **Virtual Offer**, and select **View**.

**Note:** Virtual Offers that are disapproved by the Credit Management System will not be available for query. Please refer to the Query Virtual Credit Check Results section for additional information.

---

**Query Virtual Credit Check Results**

*Results from the Credit Management System for Virtual Transactions submitted for the specified Operating Day.*

To query for Credit Check Results associated with a submitted Virtual Bid or Offer:

1. Select the **Virtual Energy Bids and Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Choose **Credit Results**, and select **View**.
Reserve Zone Obligations and Requirements

Query Reserve Zone Obligations

MWs each Operating Reserve product is obligated to provide per Reserve Zone for the specified Operating Day.

To query Reserve Zone Obligations:

1. Select the Reserve Zone tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select a reserve zone.
5. Select Obligations.
6. Choose Regulation Down, and select View.

7. Choose Regulation Up, and select View.
8. Choose **Spinning**, and select **View**.

![Image of Market User Interface with Reserve Zone Requirements]

9. Choose **Supplemental**, and select **View**.

![Image of Market User Interface with Supplemental Requirements]

**Query Reserve Zone Requirements**

*Minimum and maximum MWs required for each Reserve Zone for the specified Operating Day.*

To query Reserve Zone Requirements:

1. Select the **Reserve Zone** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select a reserve zone.
5. Choose **Requirements**, and select **View**.

![Image of Market User Interface with Reserve Zone Requirements and Supplemental Requirements]
Query System Wide Reserve Requirements

System-wide MWs required for each Operating Reserve product for the specified Operating Day. The Mileage Factor for Regulation Up and Regulation Down will be returned.

To query System Wide Reserve Zone Requirements:

1. Select the Reserve Zone tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select SPP-SPP.
5. Choose Requirements, and select View.

![Image of Market User Interface with Reserve Zone tab selected and View button highlighted.]
Load Forecast

Submit DRR Load Forecast

Submit Demand Response Resource Load Forecast.

To submit a DRR Load Forecast:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Resources.
5. Select the appropriate Resource.
7. Choose DRR Load Forecast, and select Edit.
8. Update the MW values for the Hour(s) that you want to edit.
9. Click Save to submit.

Query DRR Load Forecast

View Demand Response Resource Load Forecast.

To query a DRR Load Forecast:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select the appropriate Resource.
6. Select **Energy Offer**.
7. Select **DRR Load Forecast**.
8. Choose DRR Load Forecast, and select **View**.

### Submit Non-Conforming Load Forecast

*Submit Non-Conforming Load Forecast.*

To submit a Non-Conforming Load Forecast:

1. Select the **Load Forecast** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select the **NC Load Names**.
5. Choose the appropriate Resource, and select **Edit > MT** or **ST**.
   a. Selecting **MT** returns a table with MW intervals of one hour.
   b. Update the MW values for the Hour(s) that you want to edit.
   c. Click **Save** to submit.
d. Selecting **ST** returns a table with MW intervals of fifteen minutes.

e. Update the MW values for the Hour(s) that you want to edit.

f. Click **Save** to submit.

---

**Query Non-Conforming Load Forecast**

*View Non-Conforming Load Forecast.*

To query a Non-Conforming Load Forecast:

1. Select the **Load Forecast** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select the **NC Load Names**.
5. Choose the appropriate Resource, and select **View > MT** or **ST**.
   a. Selecting **MT** returns a table with hourly intervals.

b. Selecting **ST** returns a table with 15 minute intervals.
<table>
<thead>
<tr>
<th>Time</th>
<th>MW</th>
</tr>
</thead>
<tbody>
<tr>
<td>00:00</td>
<td>d1</td>
</tr>
<tr>
<td>00:30</td>
<td>d1</td>
</tr>
<tr>
<td>01:15</td>
<td>d1</td>
</tr>
<tr>
<td>01:45</td>
<td>d1</td>
</tr>
<tr>
<td>01:55</td>
<td>d1</td>
</tr>
</tbody>
</table>

Integrated Marketplace Markets User Interface Guide
Wind Resource Forecast

Query Wind Resource Forecast by Resource

View Wind Resource Forecast from Energy and Mateo.

To view Wind Resource Forecast by Resource:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Resources.
5. Select a resource.
Resource Commitment Schedules

Query Resource Commitment Schedules by Asset Owner

Up-to-date SPP issued Commitment schedules for the specified Operating Day and all future Operating Days.

Note: A transition type of “ON” or “OFF” indicates the expected state of the resource at the beginning of the selected Operating Day.

To view Resource Commitment Schedules by Asset Owner:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Market Results.
5. Choose Commitments, and select View.

Query Resource Commitment Schedules by Resource

Up-to-date SPP issued Commitment schedules for the specified Operating Day and all future Operating Days.

Note: A transition type of “ON” or “OFF” indicates the expected state of the resource at the beginning of the selected Operating Day.

To view Resource Commitment Schedules by Resource:

7. Select the Resource Offers tab.
8. In the Navigation tree, select the appropriate Asset Owner.
9. Select a date.
10. Select Resources.
11. Select a resource.
12. Choose Commitment, and select View.

**Query Historical Resource Commitment Schedules by Asset Owner**

*History of SPP issued Commitment schedules for the specified Operating Day. This may include active and cancelled Commitment instructions.*

To view Historical Resource Commitment Schedules by Asset Owner:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Market Results.
5. Choose Commitment History, and select View.

**Note:** Mitigation Details can be viewed by clicking the blue icon for additional information regarding Mitigation. Mitigation Details will only be available for Resources that are mitigated in the SCUC process. The commitment will have an associated blue “i” icon indicating the mitigated offer was used in the SCUC. It is important to note that even if the Resource was mitigated and committed in the SCUC, it may not be mitigated in the SCED.
Query Historical Resource Commitment Schedules by Resource

History of SPP issued Commitment schedules for the specified Operating Day. This may include active and cancelled Commitment instructions.

To view Historical Resource Commitment Schedules by Resource:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select a resource.
6. Choose **Commitment History**, and select **View**.

**Note:** Mitigation Details can be viewed by clicking the blue icon for additional information regarding Mitigation. Mitigation Details will only be available for Resources that are mitigated in the SCUC process. The commitment will have an associated blue “i” icon indicating the mitigated offer was used in the SCUC. It is important to note that even if the Resource was mitigated and committed in the SCUC, it may not be mitigated in the SCED.
Day-Ahead Results

Query Day-Ahead Cleared Demand Bids

Demand bids cleared in the Day-Ahead Market for the specified Operating Day.

To view Day-Ahead Cleared Demand Bids:

1. Select the Demand Bids tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Cleared Bids.
5. Choose the type of bid, and select View.

Query Day-Ahead Cleared Energy Offers by Asset Owner

Energy offers cleared in the Day-Ahead Market for the specified Operating Day.

To view Day-Ahead Cleared Energy Offers for all resources associated with an Asset Owner:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Market Results.
5. Select Day Ahead Cleared Offers.
Note: Cells displaying a blue icon represent intervals mitigated by the SPP Markets system. Mitigation Details can be viewed by clicking the blue icon for additional information regarding Mitigation. The information is generated as a result of the Mitigated Resource being cleared in the SCED. Data presented here may not reflect the same commitment as noted in the Commitment History.

Query Day-Ahead Cleared Energy Offers by Resource

*Energy offers cleared in the Day-Ahead Market for the specified Operating Day.*

To view Day-Ahead Cleared Energy Offers for a particular resource:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select a resource.
6. Select **Day Ahead Results**.
7. Select **Energy** and click **View**.
Note: Cells displaying a blue icon represent intervals mitigated by the SPP Markets system. Mitigation Details can be viewed by clicking the blue icon for additional information regarding Mitigation. The information is generated as a result of the Mitigated Resource being cleared in the SCED. Data presented here may not reflect the same commitment as noted in the Commitment History.

Query Day-Ahead Cleared OR Offers by Asset Owner

Operating Reserve offers cleared in the Day-Ahead Market for the specified Operating Day.

To view Day-Ahead Cleared OR Offers for all resources associated with an Asset Owner:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Market Results.
5. Select Day Ahead Cleared Offers.
6. Choose Regulation Down, and select View.
   -or-
7. Choose Regulation Up, and select View.
   -or-
8. Choose Spinning, and select View.
   -or-
9. Choose Supplemental, and select View.

Note: Cells displaying a blue icon represent intervals mitigated by the SPP Markets system. Mitigation Details can be viewed by clicking the blue icon for additional information regarding Mitigation. The information is generated as a result of the Mitigated Resource being Cleared in the
Query Day-Ahead Cleared OR Offers by Resource

*Operating Reserve offers cleared in the Day-Ahead Market for the specified Operating Day.*

To view Day-Ahead Cleared OR Offers for a particular resource:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select a resource.
6. Select **Day Ahead Results**.
7. Choose **Regulation Down**, and select **View**.
   - Or-
8. Choose **Regulation Up**, and select **View**.
   - Or-
9. Choose **Spinning**, and select **View**.
   - Or-
10. Choose **Supplemental**, and select **View**.
**Note:** Cells displaying a blue icon represent intervals mitigated by the SPP Markets system. Mitigation Details can be viewed by clicking the blue icon for additional information regarding Mitigation. The information is generated as a result of the Mitigated Resource being Cleared in the SCED. Data presented here may not reflect the same commitment as noted in the Commitment History.

**Query Day-Ahead Cleared Virtual Bids**

*Virtual Bids cleared in the Day-Ahead Market for the specified Operating Day.*

To view Day-Ahead Cleared Virtual Bids:

1. Select the **Virtual Energy Bids and Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Cleared**.
5. Choose **Bids**, and select **View**.

**Query Day-Ahead Cleared Virtual Offers**

*Virtual Offers cleared in the Day-Ahead Market for the specified Operating Day.*

To view Day-Ahead Cleared Virtual Offers:

1. Select the **Virtual Energy Bids and Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Cleared**.
5. Choose **Offers**, and select **View**.

### Query Day-Ahead Binding Limits

*Binding limits from the Day-Ahead Market solution.*

To view Day-Ahead Binding Limits:

1. Select the **Market** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Day Ahead Market**.
5. Select **Binding Limits**
6. Choose an hour, and select **View**.

### Query Day-Ahead LMP Summary by Settlement Location

*Locational Marginal Prices (LMP), Marginal Energy Component (MEC), Marginal Congestion Component (MCC) and Marginal Losses Component (MLC) from the Day-Ahead Market for each Settlement Location for the specified Operating Day.*

To view a Day-Ahead LMP Summary by Settlement Location:

1. Select the **Market** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Day Ahead Market**.
5. Select **LMP Summary**.
6. Choose an hour, and select **View**.

---

**Query Day-Ahead MCP Summary by Reserve Zone**

Marginal Clearing Prices from the Day-Ahead Market for Regulation Up, Regulation Down, Spinning Reserve and Supplemental Reserve for each Reserve Zone for the specified Operating Day.

To view a Day-Ahead MCP Summary by Reserve Zone:

1. Select the **Market** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Day Ahead Market**.
5. Select **MCP Summary**.
6. Choose an hour, and select **View**.

---

**Query Day-Ahead MW Summary**

Forecasted MW compared to products cleared in the Day-Ahead Market for the specified Operating Day.

To view a Day-Ahead MW Summary:

1. Select the **Market** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Day Ahead Market**.
5. Choose **MW Summary**, and select **View**.

### Query Day-Ahead VRLs

**Violation Relaxation Limits from the Day-Ahead Market for the specified Operating Day.**

To view Day-Ahead VRLs:
1. Select the **Market** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Day Ahead Market**.
5. Select **Violation Relaxation Limits**
6. Choose an hour, and select **View**.

### Query Day-Ahead Cleared Market Transactions

**Market Transactions cleared in the Day-Ahead Market for the specified Operating Day.**

To view Day-Ahead Cleared Market Transactions:
1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Market Results**.
5. Select **Day Ahead Cleared Transactions**.
6. Choose an hour, and select **View**.

**Note:** The information provided represents hourly integrated values.
Real-Time Results

Query Emergency Limits by Asset Owner

*Emergency Limits issued by SPP for the specified Operating Day.*

To view Emergency Limits by Asset Owner:
1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Market Results**.
5. Choose **Emergency Limits**, and select **View**.

![Screen Capture]

Query Emergency Limits by Resource

*Emergency Limits issued by SPP for the specified Operating Day.*

To view Emergency Limits by Resource:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select a resource.
6. Select **Real Time Results**.
7. Choose **Emergency Limit**, and select **View**.
Query Real-Time Binding Limits

*Binding limits from the Real-Time Balancing Market solution.*

To view Real-Time Binding Limits:

1. Select the **Market** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Real Time Balancing Market**.
5. Select **Binding Limits**.
6. Select an hour.
7. Choose an interval, and select **View**.

Query Real-Time Cleared Operating Reserve Offers by Asset Owner

*Operating Reserve offers cleared in the Real-Time Balancing Market for the specified Operating Day.*

To view Real-Time Cleared OR Offers by Asset Owner:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Market Results**.
5. Select **Real Time Results**.
6. Select **Regulation Down**.
7. Choose an hour, and select **View**.
   - Or-
10. Select **Regulation Up**.
11. Choose an hour, and select **View**.
   - Or-
12. Select **Spinning**.
13. Choose an hour, and select **View**.
   - Or-
14. Select **Supplemental**.
15. Choose an hour, and select **View**.

**Note:** Cells shaded in yellow represent intervals where an OOME has been applied. Cells containing a blue icon represent intervals mitigated by the SPP Markets system. Mitigation Details can be viewed by clicking the blue icon for additional information regarding Mitigation. The information is generated as a results of the Mitigated Resource being Cleared in the SCED. Data presented here may not reflect the same commitment as noted in the Commitment History.

**Query Real-Time Cleared Operating Reserve Offers by Resource**

*Operating Reserve offers cleared in the Real-Time Balancing Market for the specified Operating Day.*

To view Real-Time Cleared OR Offers by Resource:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select a resource.
6. Select Real Time Results.
7. Select Regulation Down.
8. Choose an hour, and select View.
   - or -
10. Choose an hour, and select View.
  - or -
11. Select Spinning.
12. Choose an hour, and select View.
  - or -
13. Select Supplemental.
14. Choose an hour, and select View.

**Note:** Cells containing a blue icon represent intervals mitigated by the SPP Markets system. Mitigation Details can be viewed by clicking the blue icon for additional information regarding Mitigation. The information is generated as a results of the Mitigated Resource being cleared in the SCED. Data presented here may not reflect the same commitment as noted in the Commitment History.

---

**Query Real-Time Contingency Reserve Caps by Asset Owner**

*Contingency Reserve Caps issued by SPP for the specified Operating Day.*

To view Real-Time Contingency Reserve Caps by Asset Owner:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Market Results**.
5. Choose **Reserve Cap**, and select **View**.

![Market User Interface](image)

**Query Real-Time Contingency Reserve Caps by Resource**

*Contingency Reserve Caps issued by SPP for the specified Operating Day.*

To view Real-Time Contingency Reserve Caps by Resource:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select a resource.
6. Select **Real Time Results**.
7. Choose **Reserve Cap**, and select **View**.

![Market User Interface](image)
Query Real-Time Energy Dispatch by Asset Owner

Energy Dispatch instructions issued by SPP for the specified Operating Day.

To view Real-Time Energy Dispatch by Asset Owner:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Market Results**.
5. Select **Real Time Results**.
6. Select **Energy Dispatch**.
7. Choose an hour, and select **View**.

**Note:** Cells shaded in yellow represent intervals where an OOME was applied. Cells containing a blue icon indicates mitigation was applied by the SPP Markets system. Mitigation Details can be viewed by clicking the blue icon for additional information regarding Mitigation. The information is generated as a result of the Mitigated Resource being Cleared in the SCED. Data presented here may not reflect the same commitment as noted in the Commitment History.

Query Real-Time Energy Dispatch by Resource

Energy Dispatch instructions issued by SPP for the specified Operating Day.

To view Real-Time Energy Dispatch by Resource:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select a resource.
6. Select **Real Time Results**.
7. Select **Energy Dispatch**.
8. Choose an hour, and select **View**.

**Note:** Cells containing a blue icon indicates mitigation was applied by the SPP Markets system. Mitigation Details can be viewed by clicking the blue icon for additional information regarding Mitigation. The information is generated as a result of the Mitigated Resource being cleared in the SCED. Data presented here may not reflect the same commitment as noted in the Commitment History.

---

**Query Real-Time LMP Summary by Settlement Location**

Locational Marginal Prices (LMP), Marginal Energy Component (MEC), Marginal Congestion Component (MCC) and Marginal Losses Component (MLC) from the Real-Time Balancing Market for each Settlement Location for the specified Operating Day.

To view Real-Time LMP Summary by Settlement Location:

1. Select the **Market** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Real Time Balancing Market**.
5. Select **LMP Summary**.
6. Select an hour.
7. Choose an interval, and select **View**.
Query Real-Time MCP Summary by Reserve Zone

Marginal Clearing Prices from the Real-Time Balancing Market for Regulation Up, Regulation Up Mileage MCP, Regulation Down, Regulation Down Mileage MCP, Spinning Reserve and Supplemental Reserve for each Reserve Zone for the specified Operating Day.

To view Real-Time MCP Summary by Reserve Zone:

1. Select the Market tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
5. Select MCP Summary.
6. Select an hour.
7. Choose an interval, and select View.

Query Real-Time Regulation Status by Asset Owner

Regulation Qualified Resources that are expected to be online and available to provide Regulation for the specified Operating Hour(s).

To view Real-Time Regulation Status by Asset Owner:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Market Results.
5. Choose **Real Time Regulation Status**, and select **View**.

**Query Real-Time Regulation Status by Resource**

*Regulation Qualified Resources that are expected to be online and available to provide Regulation for the specified Operating Hour(s).*

To view Real-Time Regulation Status by Resource:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select a resource.
6. Select **Real Time Results**.
7. Choose **Real Time Regulation Status**, and select **View**.

**Query Real-Time VRLs**

*Violation Relaxation Limits from the Real-Time Balancing Market for the specified Operating Day.*

To view Real-Time VRLs:

1. Select the **Market** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Real Time Balancing Market**.
5. Select **Violation Relaxation Limits**.
6. Select an hour.
7. Choose an interval, and select **View**.
File Upload

**XML Upload**

To Upload XML File:

1. Select the **Administration** tab.
2. In the Navigation tree, select **File Upload**.
3. Select **Edit**.
4. Select the Web Service you are wanting to submit to from the drop down.
5. Select **Browse** and choose the xml file you wish to submit.
6. Select **Open**.
7. Select **Submit**.
8. Select **Open** or **Save** to view Markets system response to XML File Upload.

**Note:** XML File format must be submitted as a SOAP wrapped payload as defined in the Marketplace Markets Web Services specifications available on spp.org.
XML Notification Listener URLs CSV File Upload

To Upload Notification Listener URLs CSV File:

1. Select the Administration tab.
2. In the Navigation tree, select File Upload.
3. Select Edit.
4. Select NotifyWebServiceV1 - CSV from the drop down.
5. Select Browse and choose the xml file you wish to submit.
6. Select Open.
7. Select Submit.
8. Select Open or Save to view Markets system response to CSV File Upload.

Note: A CSV template can be downloaded by viewing or editing the URL Manager on the Notifications tab and selecting the Download CSV button.
Markets XML Notification Listeners

Register New XML Notification Listener URLs

Submit XML Notification Listener URLs to receive notifications from the available Markets Notification services.

To register XML Notification Listener URLs:

1. Select the **Notifications** tab.
2. In the Navigation tree, select **URL Manager**.
3. Select **Edit**.
4. Select **Add New**.
5. Select appropriate **Service Name**.
6. Enter the End Point.
7. Enter URL Effective Time.
   a. Effective Time defaults to current date.
8. Enter URL Termination Time.
   **Important:** The default Termination Time is a far future date of 9999-12-31T00:00:00-06:00. If the Termination Time is submitted as an empty cell block, the system will assign a far future date of 9999-12-31T00:00:00-06:00 to the URL.
9. Enter a Description (optional).
10. Select **Save**

Terminate Existing XML Notification Listener URLs

Terminate XML Notification Listener URLs to receive notifications from the available Markets Notification services.

To terminate existing XML Notification Listener URLs:

1. Select the **Notifications** tab.
2. In the Navigation tree, select **URL Manager**.
3. Select **Edit**.
4. Modify the URL Termination Time for the appropriate End Point.
5. Select **Save**

**Query XML Notification Listener URLs**

*View XML Notification Listener URLs registered to receive notifications from the available Markets Notification services.*

1. Select the **Notifications** tab.
2. In the Navigation tree, select **URL Manager**.
3. Select **View**.
Export XML Notification Listener URLs to CSV File

Export XML Notification Listener URLs registered to receive notifications from the available Markets Notification services.

1. Select the **Notifications** tab.
2. In the Navigation tree, select **URL Manager**.
3. Select **View** or **Edit**.
4. Select **Download CSV** button.
5. Select **Open** or **Save** to view XML Notification Listener URLs CSV File Export.
Transaction Log

Query Markets Transaction Log

*All transactions issued by the Asset Owner via the Markets UI and/or API as well as all XML notifications generated by the Markets system for the specified date.*

To view Markets Transaction Log:

1. Select the **Transaction Log** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Choose **Transactions**, and select **View**.

5. In the Transaction Details column, choose **Download** to download the details associated with the transaction.