# Revision History

<table>
<thead>
<tr>
<th>Date or Version Number</th>
<th>Author</th>
<th>Change Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.0</td>
<td>Various</td>
<td>Initial Draft</td>
</tr>
<tr>
<td>2.0</td>
<td>Nikki Eason</td>
<td>Updated unit commitment displays; Removed Internet Explorer workarounds; Added section for filtering options</td>
</tr>
<tr>
<td>3.0</td>
<td>Nikki Eason</td>
<td>Made the following updates to reflect changes made in the Markets 1.7 release: Removed Query Mitigation Hours Updated UI location of Parameters (Hourly) and Parameters (Daily) displays Added Transaction Log Section Added Reports Section Added screenshots for the following • Query SPP Mitigated Parameters • Query Day-Ahead VRLs • Query Day-Ahead Cleared Market Transactions • Query SPP Mitigated Parameters • Query Real-Time VRLs • Query Markets Transaction Log</td>
</tr>
<tr>
<td>4.0</td>
<td>Nikki Eason</td>
<td>Made the following updates to reflect changes made in the Markets 1.8 release: Modified Submissions section (rows no longer highlight in blue when changes are made) Added screenshots for Copy functionality in Submissions section Added Historical Commitments screenshots Updated Reports section with additional XML reports available Added Wind Resource Forecast screenshots</td>
</tr>
<tr>
<td>Version</td>
<td>Name</td>
<td>Changes</td>
</tr>
<tr>
<td>---------</td>
<td>--------------</td>
<td>--------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>5.0</td>
<td>Nikki Eason</td>
<td>Made the following update to reflect changes made in the Markets 1.9 release:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Modified the Submissions section to include steps to copy a Day-Ahead Market Resource Offer to the Real-Time Market</td>
</tr>
<tr>
<td>6.0</td>
<td>Nikki Eason</td>
<td>Added Query Virtual Bid Credit Check Results and Query Virtual Offer Credit Check Results sections</td>
</tr>
</tbody>
</table>
| 7.0     | Nikki Eason  | • Removed Query Virtual Bid Credit Check Results and Query Virtual Offer Credit Check Results  
|         |              | • Added Query Credit Check Results (replaces the query pages in the previous bullet point)     
|         |              | • Added XML Notification Listener registration section                                        
|         |              | • Added note regarding error handling in Submissions section                                  
|         |              | • Added note regarding error handling in Deletions section                                    
|         |              | • Added information related to the format of the XML Download reports                        
|         |              | • Updated screenshots (as needed) to reflect the latest UI displays                          
|         |              | • Added descriptions for each UI display                                                    
|         |              | • Added descriptions to XML download reports                                                 
|         |              | • Added link to Marketplace Test Environment (MTE)                                           |
| 8.0     | Angie Folds  | • Updated links for the Business Validation and Web Services documents to link to Regulation Compensation documents.  
|         |              | • Updated the following to reflect Regulation Compensation:                                 |
|         |              |   • Submit Regulating Reserve Resource Offer                                                
|         |              |   • Query Regulating Reserve Resource Offer                                                  
|         |              |   • Query System Wide Reserve Requirements                                                  
|         |              |   • Query Real-Time Cleared Operating Reserve Offers by Asset Owner                          
|         |              |   • Query Real-Time Cleared Operating Reserve Offers by Resource                            
|         |              |   • Real-Time MCP Summary by Reserve Zone                                                   
|         |              |   • Real-Time Cleared Operating Reserve Offers by Resource                                  
<p>|         |              | • Corrected instructions for Terminate Existing XML Notification Listener URLs               |</p>
<table>
<thead>
<tr>
<th>Version</th>
<th>Author</th>
<th>Changes</th>
</tr>
</thead>
</table>
| 9.0     | Leann Poteet | - Remove ITE URL  
- Updated links to Business Validation and Web Services documentation  
- Updated Supported Browsers  
- Updated the following to reflect Daily to Hourly Startup Cost and Times changes per MPRR191, 209  
  - Copy Day-Ahead Market Resource Offer to Real-Time Market Resource Offer  
  - Submit Energy Resource Offer  
  - Query Energy Resource Offer  
- Updated the following to reflect MPRR182 Offer Mitigation Transparency  
  - Query Historical Resource Commitment Schedules by Asset Owner  
  - Query Historical Resource Commitment Schedules by Resource  
  - Query Day-Ahead Cleared Energy Offers by Asset Owner  
  - Query Day-Ahead Cleared Energy Offers by Resource  
- Updated the following to reflect changes per Issue 4172  
  - Query Market Overrides  
- Updated the following to reflect changes per Issue 4167  
  - Query Day-Ahead Cleared OR Offers by Asset Owner  
  - Query Day-Ahead Cleared OR Offers by Resource  
  - Query Real-Time Cleared Operating Reserve Offers by Asset Owner  
  - Query Real-Time Cleared Operating Reserve Offers by Resource  
- Updated User Notes for the following to provide additional information about what data is displayed when selecting the blue Mitigation icon  
  - Query Historical Resource Commitment Schedules by Asset Owner  
  - Query Historical Resource Commitment Schedules by Resource  
  - Query Day-Ahead Cleared Energy Offers by Asset Owner  
  - Query Day-Ahead Cleared Energy Offers by Resource  
  - Query Day-Ahead Cleared OR Offers by Asset Owner  
  - Query Day-Ahead Cleared OR Offers by Resource  
  - Query Real-Time Energy Dispatch by Asset Owner  
  - Query Real-Time Energy Dispatch by Resource  
  - Query Real-Time Cleared Operating Reserve Offers by Asset Owner  
  - Query Real-Time Cleared Operating Reserve Offers by Resource  |
| 10.0    | Angie Folds | - Update the following Markets XML Notifications Listeners sections to provide information about the date field displayed at the top of the page  
  - Register New XML Notification Listener URLs  
  - Terminate Existing XML Notification Listener URLs |
<table>
<thead>
<tr>
<th>Version</th>
<th>Author(s)</th>
<th>Changes</th>
</tr>
</thead>
<tbody>
<tr>
<td>11.0</td>
<td>Leann Poteet</td>
<td>- Updated General section on UI navigation&lt;br&gt;- Update screen shots for Filtering and Message Bar move&lt;br&gt;- Event Time added to Query Overrides</td>
</tr>
<tr>
<td>12.0</td>
<td></td>
<td>- Multi Configuration Resource updates</td>
</tr>
<tr>
<td>13.0</td>
<td>Angie Folds</td>
<td>- Updated related documentation section to include roll forward guide and update link to business validations.&lt;br&gt;- Replace the Roll Forward section with a reference to the roll forward guide.&lt;br&gt;- Add DAMKT and RTBM resource offer audit data reports to XML Download Reports section&lt;br&gt;- Update screen prints to include the audit data button and add additional notes to illustrate roll forward for the following sections:&lt;br&gt;- Submit Energy Resource Offer&lt;br&gt;- Submit Energy Resource Offer for Configuration&lt;br&gt;- Query Energy Resource Offer&lt;br&gt;- Query Energy Resource Offer for a Configuration&lt;br&gt;- Submit Transition Offer&lt;br&gt;- Query Transition Offer&lt;br&gt;- Submit Plant/Group Offer&lt;br&gt;- Query Plant/Group Offer&lt;br&gt;- Submit Regulating Reserve Resource Offer&lt;br&gt;- Submit Regulating Reserve Resource Offer for a Configuration&lt;br&gt;- Query Regulating Reserve Resource Offer&lt;br&gt;- Query Regulating Reserve Resource Offer for a Configuration</td>
</tr>
</tbody>
</table>
- Submit Contingency Reserve Resource Offer
- Submit Contingency Reserve Resource Offer for a Configuration
- Query Contingency Reserve Resource Offer
- Query Contingency Reserve Resource Offer for a Configuration

- Add the following sections to provide details around Commitment Acknowledgements:
  - Acknowledge Resource Commitment Schedules by Asset Owner
  - Acknowledge Resource Commitment Schedules by Resource

- Update screen shots for the following sections:
  - Query Virtual Credit Check Results
  - Query Resource Commitment Schedules by Asset Owner
  - Query Resource Commitment Schedules by Resource
  - Query Markets Transaction Log

- Add comment to Spin and Supplemental regarding reserve zone to the following sections:
  - Query Day-Ahead Cleared OR Offers by Asset Owner
  - Query Day-Ahead Cleared OR Offers by Resource
  - Query Real-Time Cleared Operating Reserve Offers by Asset Owner
  - Query Real-Time Cleared Operating Reserve Offers by Resource

- Update Query Demand Curve section to include four product types

- Add the following sections to provide details around the Commitment Timeline display:
  - Query Resource Commitment Timeline by Asset Owner

- Update report download section to include CSV report format

- Update the General Layout screen shot to include the Bookmark buttons above the Navigation bar.

- Add the following sections to the User Interface to provide details around bookmark functionality:
  - Bookmark Frequently Visited Displays
  - Access Bookmarked Displays
  - Remove Bookmarked Displays

- Add the following section to the Resource Commitment Schedules to provide details around the Commitment Acknowledgement History display:
  - Query Resource Acknowledgment History by Asset Owner

- Update screen shots for downloading reports

- Update the screen shots for the following sections to include Physical Min Operating and Regulation Limits:
  - Query SPP Mitigated Parameters
  - Submit Energy Resource Offer
  - Query Energy Resource Offer

- Add the following section to the Resource Commitment Schedules to provide details on the Commitment Acknowledgement History display:
  - Query Resource Acknowledgment History by Asset Owner
<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• Add additional documentation around providing an effective time when terminating an existing XML listener.</td>
</tr>
</tbody>
</table>
# Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>REVISION HISTORY</td>
<td>1</td>
</tr>
<tr>
<td>ABOUT THIS GUIDE</td>
<td>10</td>
</tr>
<tr>
<td><strong>Purpose</strong></td>
<td>10</td>
</tr>
<tr>
<td><strong>Related Documents</strong></td>
<td>11</td>
</tr>
<tr>
<td><strong>Terminology</strong></td>
<td>12</td>
</tr>
<tr>
<td>INTRODUCTION</td>
<td>13</td>
</tr>
<tr>
<td><strong>User Access</strong></td>
<td>13</td>
</tr>
<tr>
<td><strong>Supported Browsers</strong></td>
<td>13</td>
</tr>
<tr>
<td><strong>Market Timeline</strong></td>
<td>13</td>
</tr>
<tr>
<td><strong>Interval Ending/Operating Hour</strong></td>
<td>13</td>
</tr>
<tr>
<td><strong>Market Resource Offer Roll Forward Logic</strong></td>
<td>15</td>
</tr>
<tr>
<td>USER INTERFACE</td>
<td>16</td>
</tr>
<tr>
<td><strong>General Layout</strong></td>
<td>16</td>
</tr>
<tr>
<td><strong>Navigation</strong></td>
<td>17</td>
</tr>
<tr>
<td><strong>Submissions</strong></td>
<td>17</td>
</tr>
<tr>
<td><strong>Deletions</strong></td>
<td>19</td>
</tr>
<tr>
<td><strong>Filter Options</strong></td>
<td>20</td>
</tr>
<tr>
<td><strong>Bookmark Frequently Visited Displays</strong></td>
<td>21</td>
</tr>
<tr>
<td><strong>Access Bookmarked Displays</strong></td>
<td>21</td>
</tr>
<tr>
<td><strong>Remove Bookmarked Displays</strong></td>
<td>21</td>
</tr>
<tr>
<td><strong>Download Reports</strong></td>
<td>22</td>
</tr>
<tr>
<td>GENERAL MARKET INFORMATION</td>
<td>27</td>
</tr>
<tr>
<td><strong>Query Demand Curve</strong></td>
<td>27</td>
</tr>
<tr>
<td><strong>Query Market Schedule Events</strong></td>
<td>27</td>
</tr>
<tr>
<td><strong>Query Market Messages</strong></td>
<td>28</td>
</tr>
<tr>
<td><strong>Query Settlement Locations</strong></td>
<td>29</td>
</tr>
<tr>
<td>ENERGY QUALIFIED RESOURCES</td>
<td>30</td>
</tr>
<tr>
<td><strong>Submit Energy JOU Ownership Share Percentages</strong></td>
<td>30</td>
</tr>
<tr>
<td><strong>Query Energy JOU Ownership Share Percentages</strong></td>
<td>30</td>
</tr>
<tr>
<td><strong>Submit Energy Resource Offer</strong></td>
<td>31</td>
</tr>
<tr>
<td><strong>Submit Energy Resource Offer for Configuration</strong></td>
<td>33</td>
</tr>
<tr>
<td><strong>Query Energy Resource Offer</strong></td>
<td>36</td>
</tr>
<tr>
<td><strong>Query Energy Resource Offer for a Configuration</strong></td>
<td>38</td>
</tr>
<tr>
<td><strong>Submit Transition Offer</strong></td>
<td>41</td>
</tr>
<tr>
<td><strong>Query Transition Offer</strong></td>
<td>42</td>
</tr>
<tr>
<td><strong>Submit Plant/Group Offer</strong></td>
<td>43</td>
</tr>
<tr>
<td><strong>Query Plant/Group Offer</strong></td>
<td>43</td>
</tr>
<tr>
<td><strong>Query Market Overrides</strong></td>
<td>44</td>
</tr>
<tr>
<td><strong>Query SPP Mitigated Parameters</strong></td>
<td>45</td>
</tr>
<tr>
<td><strong>Query SPP Mitigated Parameters for a Configuration</strong></td>
<td>46</td>
</tr>
<tr>
<td><strong>Query SPP Mitigated Parameters for Transitions</strong></td>
<td>46</td>
</tr>
<tr>
<td><strong>Query SPP Mitigated Parameters for Plant/Group</strong></td>
<td>47</td>
</tr>
<tr>
<td>OPERATING RESERVE QUALIFIED RESOURCE</td>
<td>48</td>
</tr>
</tbody>
</table>
Guide

RESOURCE COMMITMENT

DEMAND BIDS

VIRTUAL ENERGY BIDS AND OFFERS

RESERVE ZONE OBLIGATIONS AND REQUIREMENTS

LOAD FORECAST

WIND RESOURCE FORECAST

RESOURCE COMMITMENT SCHEDULES

DAY-AHEAD RESULTS

Integrated Marketplace Markets User Interface
Guide
TRANSACTION LOG

FILE UPLOAD

XML Upload ................................................. 102
XML Notification Listener URLs CSV File Upload ............................................. 102

MARKETS XML NOTIFICATION LISTENERS ................................................. 104

Register New XML Notification Listener URLs ............................................. 104
Terminate Existing XML Notification Listener URLs ..................................... 104

QUERY MARKETS TRANSACTION LOG ................................................. 107

REAL-TIME RESULTS ................................................................. 93

QUERY EMERGENCY LIMITS BY ASSET OWNER ........................................ 93
QUERY EMERGENCY LIMITS BY RESOURCE ............................................ 93
QUERY REAL-TIME BINDING LIMITS ...................................................... 94
QUERY REAL-TIME CLEARED OPERATING RESERVE OFFERS BY ASSET OWNER ...................................................... 94
QUERY REAL-TIME CLEARED OPERATING RESERVE OFFERS BY RESOURCE ...................................................... 95
QUERY REAL-TIME CONTINGENCY RESERVE CAPS BY ASSET OWNER .............. 96
QUERY REAL-TIME CONTINGENCY RESERVE CAPS BY RESOURCE ................. 97
QUERY REAL-TIME ENERGY DISPATCH BY ASSET OWNER ............................................. 97
QUERY REAL-TIME ENERGY DISPATCH BY RESOURCE ............................................. 98
QUERY REAL-TIME LMP SUMMARY BY SETTLEMENT LOCATION ......................... 99
QUERY REAL-TIME MCP SUMMARY BY RESERVE ZONE ............................................. 99
QUERY REAL-TIME REGULATION STATUS BY ASSET OWNER ............................................. 100
QUERY REAL-TIME REGULATION STATUS BY RESOURCE ............................................. 100
QUERY REAL-TIME VRLS ................................................................. 101

QUERY DAY-AHEAD CLEARED OR OFFERS BY ASSET OWNER ........................................ 87
QUERY DAY-AHEAD CLEARED OR OFFERS BY RESOURCE ........................................ 87
QUERY DAY-AHEAD CLEARED VIRTUAL BIDS ............................................... 88
QUERY DAY-AHEAD CLEARED VIRTUAL OFFERS ............................................... 89
QUERY DAY-AHEAD BINDING LIMITS ............................................................. 89
QUERY DAY-AHEAD LMP SUMMARY BY SETTLEMENT LOCATION ........................................ 90
QUERY DAY-AHEAD MCP SUMMARY BY RESERVE ZONE ........................................ 90
QUERY DAY-AHEAD MW SUMMARY .............................................................. 91
QUERY DAY-AHEAD VRLS ................................................................. 92
QUERY DAY-AHEAD CLEARED MARKET TRANSACTIONS ........................................ 92

FILE UPLOAD ................................................................. 102

XML Upload ................................................................. 102
XML Notification Listener URLs CSV File Upload ............................................. 102

MARKETS XML NOTIFICATION LISTENERS ................................................. 104

Register New XML Notification Listener URLs ............................................. 104
Terminate Existing XML Notification Listener URLs ..................................... 104

QUERY MARKETS TRANSACTION LOG ................................................. 107

QUERY MARKETS TRANSACTION LOG ................................................. 107
About this Guide

Purpose

The purpose of this document is to provide a Markets User Interface (UI) reference guide for Market Participants that describes how to submit bids and offers as well as view Market results. The following functional areas, presented as tabs in the UI, are described in this document.

- **Administration**: View UI version information.
- **Demand Bids**: Submit Fixed and Price Sensitive Demand Bids and view Cleared Demand Bids.
- **Load Forecast**: Submit Mid-Term and Short-Term Non-Conforming Load Forecasts.
- **Market**: View Day-Ahead and Real-Time Balancing Markets results that are available to all Asset Owners.
- **Reserve Zone**: View Reserve Zone and System Requirements as well as Operating Reserve Obligations.
- **Virtual Energy Bids and Offers**: Submit Virtual Energy Bids and Offers as well as view Cleared Virtual Bids and Offers.
- **Notifications**: Register XML Notification Listener URLs to receive notifications from the SPP Markets system.
- **Transaction Log**: View list of transactions between SPP Markets system and Asset Owner.

This document, along with Marketplace Protocols and Market User Interface Business Validations, fully describes the process for submitting bids and offers to the Day-Ahead and Real-Time Balancing Markets via the Markets UI.
## Related Documents

<table>
<thead>
<tr>
<th>Document</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Integrated Marketplace Resource Offer Roll Forward Guide</td>
<td>Roll forward logic for Asset Owner submissions of resource offer data.</td>
</tr>
<tr>
<td>Marketplace Markets Web Services</td>
<td>Markets Web services specifications.</td>
</tr>
<tr>
<td>Marketplace Portal Application Role Reference Guide</td>
<td>Defines the user roles for Marketplace user interfaces, including the Markets UI. This documentation can be accessed via the Marketplace portal under the Administration/LSA Documentation link.</td>
</tr>
</tbody>
</table>
## Terminology

The following acronyms are used in the Markets User Interface.

<table>
<thead>
<tr>
<th>Acronym</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>AO</td>
<td>Asset Owner</td>
</tr>
<tr>
<td>DA</td>
<td>Day-Ahead Market</td>
</tr>
<tr>
<td>DRR</td>
<td>Demand Response Resource</td>
</tr>
<tr>
<td>JOU</td>
<td>Joint Owned Unit</td>
</tr>
<tr>
<td>LMP</td>
<td>Locational Marginal Price</td>
</tr>
<tr>
<td>MCC</td>
<td>Marginal Congestion Component</td>
</tr>
<tr>
<td>MCP</td>
<td>Market Clearing Price</td>
</tr>
<tr>
<td>MCR</td>
<td>Multi-Configuration Resource</td>
</tr>
<tr>
<td>MEC</td>
<td>Marginal Energy Component</td>
</tr>
<tr>
<td>MI</td>
<td>Mitigation</td>
</tr>
<tr>
<td>MLC</td>
<td>Marginal Losses Component</td>
</tr>
<tr>
<td>MT</td>
<td>Mid-Term Non-Conforming Load Forecast</td>
</tr>
<tr>
<td>NC</td>
<td>Non-Conforming</td>
</tr>
<tr>
<td>OMS</td>
<td>Outage Management System</td>
</tr>
<tr>
<td>RN</td>
<td>Resource Name</td>
</tr>
<tr>
<td>RT</td>
<td>Real-Time Balancing Market</td>
</tr>
<tr>
<td>ST</td>
<td>Short-Term Non-Conforming Load Forecast</td>
</tr>
<tr>
<td>SCUC</td>
<td>Security Constrained Unit Commitment</td>
</tr>
<tr>
<td>SCED</td>
<td>Security Constrained Economic Dispatch</td>
</tr>
</tbody>
</table>
Introduction

User Access

Market Participants who want to use the Markets UI must obtain an OATI x.509 digital certificate. The user’s certificate must be registered in the Marketplace Portal by their Local Security Administrator (LSA) with the appropriate Market roles assigned. A comprehensive list of the Markets UI user roles is posted in the Marketplace Portal Application Role Reference Guide on the Marketplace portal.

The Markets UI is accessible via the Marketplace Portal in the Energy Market section. The table below provides the URLs to the Marketplace Portal for each SPP member-facing environment.

<table>
<thead>
<tr>
<th>Environment</th>
<th>URL</th>
</tr>
</thead>
<tbody>
<tr>
<td>Production</td>
<td><a href="https://marketplace.spp.org">https://marketplace.spp.org</a></td>
</tr>
<tr>
<td>MTE</td>
<td><a href="https://marketplace-mte.itespp.org">https://marketplace-mte.itespp.org</a></td>
</tr>
</tbody>
</table>

Supported Browsers

The Markets User Interface is supported on the following Internet browsers.
- Internet Explorer 11+
- Google Chrome 11+
- Firefox 7+

Market Timeline

The Integrated Marketplace timeline is specified in the Marketplace Protocols document. The specified market timeline determines when data can be submitted, viewed, and deleted.

Interval Ending/Operating Hour

The SPP Markets system uses Interval Ending notation with “5 minute Interval Ending” and “Hour Interval Ending” being the most common notations encountered. Interval is defined as a span of time that is being measured, for example, five (5) minutes, hour, or day. When referencing any time interval in the Markets system, the specific time interval is referred to by the end time in the interval. For example, for a five-minute time period: 09:00:00 – 09:05:00, the interval is referred to as Interval “0905”; for an hourly time period: 09:00:00 – 10:00:00, the interval is referred to as Hour “1000.”
The columns highlighted in the table below illustrate how Interval Ending data will be represented in the Markets User Interface.

**Note:** All time displayed in the Markets UI is in Central Prevailing Time (CPT).

<table>
<thead>
<tr>
<th>SPP Hour</th>
<th>Markets Hourly Day</th>
<th>Markets 5-Minute Interval Day</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Hour Interval</td>
<td>5-Min Interval</td>
</tr>
<tr>
<td></td>
<td>Beginning</td>
<td>Ending</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Beginning</td>
</tr>
<tr>
<td>01</td>
<td>00:00:00</td>
<td>01:00:00</td>
</tr>
<tr>
<td>02</td>
<td>01:00:00</td>
<td>02:00:00</td>
</tr>
<tr>
<td>03</td>
<td>02:00:00</td>
<td>03:00:00</td>
</tr>
<tr>
<td>04</td>
<td>03:00:00</td>
<td>04:00:00</td>
</tr>
<tr>
<td>05</td>
<td>04:00:00</td>
<td>05:00:00</td>
</tr>
<tr>
<td>06</td>
<td>05:00:00</td>
<td>06:00:00</td>
</tr>
<tr>
<td>07</td>
<td>06:00:00</td>
<td>07:00:00</td>
</tr>
<tr>
<td>08</td>
<td>07:00:00</td>
<td>08:00:00</td>
</tr>
<tr>
<td>09</td>
<td>08:00:00</td>
<td>09:00:00</td>
</tr>
<tr>
<td>10</td>
<td>09:00:00</td>
<td>10:00:00</td>
</tr>
<tr>
<td>11</td>
<td>10:00:00</td>
<td>11:00:00</td>
</tr>
<tr>
<td>12</td>
<td>11:00:00</td>
<td>12:00:00</td>
</tr>
<tr>
<td>13</td>
<td>12:00:00</td>
<td>13:00:00</td>
</tr>
<tr>
<td>14</td>
<td>13:00:00</td>
<td>14:00:00</td>
</tr>
<tr>
<td>15</td>
<td>14:00:00</td>
<td>15:00:00</td>
</tr>
<tr>
<td>16</td>
<td>15:00:00</td>
<td>16:00:00</td>
</tr>
<tr>
<td>17</td>
<td>16:00:00</td>
<td>17:00:00</td>
</tr>
<tr>
<td>18</td>
<td>17:00:00</td>
<td>18:00:00</td>
</tr>
<tr>
<td>19</td>
<td>18:00:00</td>
<td>19:00:00</td>
</tr>
<tr>
<td>20</td>
<td>19:00:00</td>
<td>20:00:00</td>
</tr>
<tr>
<td>21</td>
<td>20:00:00</td>
<td>21:00:00</td>
</tr>
<tr>
<td>22</td>
<td>21:00:00</td>
<td>22:00:00</td>
</tr>
<tr>
<td>23</td>
<td>22:00:00</td>
<td>23:00:00</td>
</tr>
<tr>
<td>24</td>
<td>23:00:00</td>
<td>00:00:00</td>
</tr>
</tbody>
</table>
Market Resource Offer Roll Forward Logic

Please reference the Integrated Marketplace Resource Offer Roll Forward Guide for specific information regarding the resource offer roll forward logic.
User Interface

General Layout

The following illustrates the general layout of each Functional tab in the Markets UI.

1 – Screen Name and Time: Screen Name associated with user certificate and local time from user's computer.
2 – Functional tabs: Each tab represents a different set of displays. Access to each tab is dependent on roles assigned by the user’s LSA.
3 – Navigation Tree: Presents the user with Asset Owner specific options for each Functional tab.
4 – Filter Options: Filtering options differ per Functional tab.
5 – Content: Displays view or edit page based on selection in Navigation Tree.
6 – Messages: Confirmation status associated with each user action performed in the UI. The Message bar will display green when the action is successful, orange in the case of warnings and red in the case of errors.
7 – Expand/Collapse Navigation Tree: User can expand or collapse the Navigation Tree by clicking this button.
8 – My Bookmarks: User can access displays that have been bookmarked.
9 – Bookmark Page: User can bookmark frequently used displays.
**Navigation**

To navigate in the UI, perform the following repeatable steps.

1. Select Functional tab
2. Select Asset Owner Name
3. Select Operating Day

**Submissions**

After selecting **Edit** in the Navigation tree, the user is presented with an editable page in the Content window. All editable fields are displayed as a drop-down list or cell blocks.

In the example below, fields outlined in red are editable.

To submit data to the Markets system, perform the following steps.

1. Enter information in all applicable fields.
2. Prior to saving changes, verify that all cells highlighted in yellow include the wanted modifications.
   - Once the **Save** button is clicked, all cells in yellow are submitted to the Markets system for validation.
In the example below, the fields in yellow for Hour 01 and Hour 04 will be submitted to the Markets system for validation, and saved if no errors are found. If one or more validation errors are detected, the entire submission will be rejected.

**Important:** Commitment of data associated with a UI page is all or nothing. For example, if Hour 01 and Hour 04 are submitted to the Markets system and an error is found with Hour 01, neither Hour 01 nor Hour 04 will be saved.

### Copy Data

To copy data from one hour to other hours within the same page, perform the following steps.

1. Select the checkbox beside the hour to be copied.
2. Select the **Copy** button.
3. Select the checkbox beside the hour or hours to copy the information to for submission.
4. Select the **Paste** button.
5. Prior to saving changes, verify that all cells highlighted in yellow include the wanted modifications.
6. Select the **Save** button to submit the updates to the Markets system for validation.

### Copy Day-Ahead Market Resource Offer to Real-Time Market Resource Offer

To copy a Day-Ahead Market Resource Offer to the Real-Time Market, perform the following steps.

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select the appropriate Resource.
6. Select the appropriate Day-Ahead Market Resource Offer page (e.g. Parameters (Hourly)) to be copied to the Real-Time Market.

7. Select **Edit > DA**.

8. Select the **Save to RTBM** button.

   - **Save to RTBM** will copy everything on the selected page to the Real-Time Market for the same Operating Day.

---

**Important:** Hourly Day-Ahead Market Resource Offers may be copied to the Real-Time Market up to 30 minutes prior to the start of the Real-Time Market Operating Day (11:30PM CPT prior to the selected Operating Day).

---

**Deletions**

The ability to delete submitted data is only available for the following items.

- Demand Bids
- DRR Load Forecast
- Non-Conforming Load Forecast
- Virtual Energy Bids
- Virtual Energy Offers

To delete data, select **Edit** on the appropriate option in the Navigation tree. Once the page is loaded in the Content window, select the checkbox for each Interval to be deleted. To select all
Intervals, select the checkbox in the header. After selecting the intervals to be deleted, click **Delete**. Once the **Delete** button is clicked, the request to delete data cannot be cancelled.

**Important:** Deletion of data associated with a UI page is all or nothing. For example, if Hour 01 and Hour 04 are submitted for deletion to the Markets system and an error is found with Hour 01, neither Hour 01 nor Hour 04 will be deleted.

A validation error will occur if an hour is selected for deletion where there is no data available to delete.

### Filter Options

On each Functional tab, there are filters available to customize the options presented in the Navigation tree. To apply a filter, perform the following steps:

1. Select the desired filter preferences
2. Click **Apply**

**Important:** The filter options set for each Functional tab will remain the same until the user ends the UI session.

The table below describes the filter options available.

<table>
<thead>
<tr>
<th>Functional tab</th>
<th>Filter Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>All</td>
<td>Days Before Today</td>
<td>Adjust the slider to indicate the number of Operating Days prior to today to display.</td>
</tr>
<tr>
<td>All</td>
<td>Days After Today</td>
<td>Adjust the slider to indicate the number of Operating Days after to today to display.</td>
</tr>
<tr>
<td>Administration</td>
<td>N/A</td>
<td></td>
</tr>
<tr>
<td>Demand Bids</td>
<td>Find Locations</td>
<td>Enter the location names to be displayed in the Navigation tree.</td>
</tr>
<tr>
<td>Demand Bids</td>
<td>Show Locations – With Fixed</td>
<td>Display all locations with a Fixed Bid</td>
</tr>
<tr>
<td>Demand Bids</td>
<td>Show Locations – With Price Sensitive</td>
<td>Display all locations with a Price Sensitive Bid</td>
</tr>
<tr>
<td>Load Forecast</td>
<td>Find Load Names</td>
<td>Enter the load name(s) to be displayed in the Navigation tree.</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Find Resources</td>
<td>Enter the resource names to be displayed in the Navigation tree.</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Qualifications – Energy</td>
<td>Display all Energy qualified resources</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Qualifications – Regulation</td>
<td>Display all Regulation qualified resources</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Qualifications – Spinning</td>
<td>Display all Spinning qualified resources</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Qualifications – Supplemental</td>
<td>Display all Supplemental qualified resources</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Resource Types – Blocked Demand Resource</td>
<td>Displays all BDRs</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Resource Types – Combined Cycle Plant</td>
<td>Displays all CC Plants</td>
</tr>
</tbody>
</table>
### Resource Offers

<table>
<thead>
<tr>
<th>Resource Offers</th>
<th>Resource Types – Dispatchable Demand Resource</th>
<th>Displays all DDRs</th>
</tr>
</thead>
<tbody>
<tr>
<td>Resource Offers</td>
<td>Resource Types – Dispatchable Variable Energy Resource</td>
<td>Displays all DVERs</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Resource Types – External Demand Resource</td>
<td>Displays all EDRs</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Resource Types – Generator</td>
<td>Displays all generators</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Resource Types – Joint Owned Unit</td>
<td>Displays all JOUs</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Resource Types – MCR Plant</td>
<td>Displays all MCR Plants</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Resource Types – Non-Dispatchable Variable Energy Resource</td>
<td>Displays all NDVERs</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Resource Types – Plant</td>
<td>Displays all plants</td>
</tr>
</tbody>
</table>

### Virtual Energy Bids and Offers

<table>
<thead>
<tr>
<th>Virtual Energy Bids and Offers</th>
<th>Find Locations</th>
<th>Enter the location names to be displayed in the Navigation tree</th>
</tr>
</thead>
<tbody>
<tr>
<td>Virtual Energy Bids and Offers</td>
<td>Show Locations – With Bids</td>
<td>Display all locations with a Virtual Bid</td>
</tr>
<tr>
<td>Virtual Energy Bids and Offers</td>
<td>Show Locations – With Offers</td>
<td>Display all locations with a Virtual Offer</td>
</tr>
</tbody>
</table>

---

**Bookmark Frequently Visited Displays**

Above the Navigation tree, there is a Bookmark Page button available to allow shortcuts to be made for frequently viewed displays. To apply a bookmark, perform the following steps:

1. Navigate to desired display that you would like to bookmark.
2. Select the Bookmark Page button located above the Navigation tree.
3. Enter a name for your bookmark in the pop up box and select Ok.

**Access Bookmarked Displays**

Above the Navigation tree, there is a My Bookmark button available to access Bookmarked displays. To access bookmarks, perform the following steps:

1. Select the My Bookmark button located above the Navigation tree.
2. Select the Bookmark for the display you would like to view.

**Remove Bookmarked Displays**

Above the Navigation tree, there is a My Bookmark button available to access Bookmarked displays. To remove bookmarks, perform the following steps:

1. Select the My Bookmark button located above the Navigation tree.
2. Select the Remove button located beside the bookmark you wish to delete.
Download Reports

On each Functional tab under the Operating Day, there is a Reports page in the Navigation tree which provides links to download reports in either XML or CSV format. The reports are generated based on RESTful Web services. Unlike the API operations, the XML reports will not be SOAP wrapped.

The table below outlines the reports available as well as the related “ByDay” API operations from the Markets Web Services.

<table>
<thead>
<tr>
<th>Functional tab</th>
<th>Report Name</th>
<th>Description</th>
<th>Markets API Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Demand</td>
<td>Cleared Fixed Bids</td>
<td>DAMKT Cleared Demand Fixed Bids</td>
<td>GetDemandClearedFixedBidSetByDay</td>
</tr>
<tr>
<td>Demand</td>
<td>Cleared Price Sensitive Bids</td>
<td>DAMKT Cleared Demand Price Sensitive Bids</td>
<td>GetDemandClearedPriceSensitiveBidSetByDay</td>
</tr>
<tr>
<td>Demand</td>
<td>Fixed Bids</td>
<td>AO submitted Demand Fixed Bids</td>
<td>GetDemandFixedBidSetByDay</td>
</tr>
<tr>
<td>Demand</td>
<td>Price Sensitive Bids</td>
<td>AO submitted Demand Price Sensitive Bids</td>
<td>GetDemandPriceSensitiveBidSetByDay</td>
</tr>
<tr>
<td>Load Forecast</td>
<td>Mid-Term Load Forecast</td>
<td>AO submitted Mid-Term Non-Conforming Load Forecast</td>
<td>GetLoadforecastSetByDay</td>
</tr>
<tr>
<td>Load Forecast</td>
<td>Short-Term Load Forecast</td>
<td>AO submitted Short-Term Non-Conforming Load Forecast</td>
<td>GetLoadforecastSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>RTBM Approved Statuses</td>
<td>RTBM Approved Statuses for all intervals in an operating day</td>
<td>GetMarketApprovedStatusByIntervalSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>DAMKT Binding Limits</td>
<td>DAMKT Binding Limits</td>
<td>GetMarketBindingLimitSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>RTBM Binding Limits</td>
<td>RTBM Binding Limits</td>
<td>GetMarketBindingLimitByIntervalSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>Cleared Transactions</td>
<td>Cleared Transactions</td>
<td>GetEnergyClearedTransactionSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>Demand Curve for Operating Reserve</td>
<td>Operating Reserve Demand Curve</td>
<td>GetMarketDemandCurveSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>Demand Curve for Regulation Down</td>
<td>Regulation Down Demand Curve</td>
<td>GetMarketDemandCurveSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>Demand Curve for Regulation Up</td>
<td>Regulation Up Demand Curve</td>
<td>GetMarketDemandCurveSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>DAMKT LMP Summary</td>
<td>DAMKT LMP Summary</td>
<td>GetMarketLMPSummarySetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>RTBM LMP Summary</td>
<td>RTBM LMP Summary</td>
<td>GetMarketLMPSummaryByIntervalSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>DAMKT MCP Summary</td>
<td>DAMKT MCP Summary</td>
<td>GetMarketMCPSummarySetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>RTBM MCP Summary</td>
<td>RTBM MCP Summary</td>
<td>GetMarketMCPSummaryByIntervalSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>Messages</td>
<td>These messages notify participants of Day-Ahead Market approval, RTBM approvals, planned maintenance activities as well as other pertinent information that may need to be communicated that is not provided via another message notification.</td>
<td>GetMarketMessageSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>MW Summary</td>
<td>The hourly system load forecast versus the hourly cleared Energy and Operating Reserves from the Day-Ahead Market for the specified Operating Day.</td>
<td>GetMarketMWSummarySetByDay</td>
</tr>
<tr>
<td>-----------------</td>
<td>---------------------------------------------------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------</td>
<td>-----------------------------</td>
</tr>
<tr>
<td>Market</td>
<td>Settlement Locations</td>
<td>List of Settlement Locations and Nodes from the SPP Markets system.</td>
<td>GetMarketNodeSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>Timeline Events</td>
<td>Provides the submission gate open and close times for RTBM and DAMKT as well as delays to Day-Ahead RUC close time.</td>
<td>GetMarketTimelineEventSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>DAMKT VRL Summary</td>
<td>Violation Relaxation Limits from the DAMKT.</td>
<td>GetMarketVRLSetByDay</td>
</tr>
<tr>
<td>Market</td>
<td>RTBM VRL Summary</td>
<td>Violation Relaxation Limits from the RTBM.</td>
<td>GetMarketVRLByIntervalSetByDay</td>
</tr>
<tr>
<td>Reserve Zone</td>
<td>Obligations</td>
<td>Reserve Zone obligations</td>
<td>GetReserveRequirementSetByDay</td>
</tr>
<tr>
<td>Reserve Zone</td>
<td>Requirements</td>
<td>Minimum and maximum Reserve Zone requirements.</td>
<td>GetReserveRequirementSetByDay</td>
</tr>
<tr>
<td>Reserve Zone</td>
<td>System Requirements</td>
<td>System-wide Operating Reserve requirements by product.</td>
<td>GetReserveSystemRequirementSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>DAMKT Audit Data</td>
<td>Additional information for DAMKT resource offers for a specific operating day.</td>
<td>GetEnergyAuditDataSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>RTBM Audit Data</td>
<td>Additional information for RTBM resource offers for a specific operating day.</td>
<td>GetEnergyAuditDataSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Cleared Offers</td>
<td>DAMKT Cleared Energy Offers</td>
<td>GetEnergyClearedOfferSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Cleared Transactions</td>
<td>DAMKT Cleared Market Transactions</td>
<td>GetEnergyClearedTransactionSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Commitment History</td>
<td>Historical Commitment Instructions</td>
<td>GetEnergyCommitmentHistorySetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Commitments</td>
<td>Commitment Instructions</td>
<td>GetEnergyCommitmentSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Commitment Status Conflicts – DAMKT</td>
<td>DAMKT Commitment Status conflicts between the AO submitted offer and the Outage Management System</td>
<td>GetEnergyCommitmentStatusConflictSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Commitment Status Conflicts – RTBM</td>
<td>RTBM Commitment Status conflicts between the AO submitted offer and the Outage Management System</td>
<td>GetEnergyCommitmentStatusConflictSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Dispatches</td>
<td>Real-Time Energy Dispatch instructions</td>
<td>GetEnergyDispatchSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>DRR Load Forecasts</td>
<td>AO submitted DRR Load Forecasts</td>
<td>GetEnergyDRRLoadForecastSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>EDR Resource Offers - RTBM</td>
<td>AO submitted RTBM EDR resource offers</td>
<td>GetEnergyEDRResourceOfferSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Emergency Limit Enabled</td>
<td>Emergency Limit enabled notifications generated by the Markets system</td>
<td>GetEnergyEmergencyLimitEnabledSetByDay</td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Description</td>
<td>Method</td>
<td></td>
</tr>
<tr>
<td>--------------------------</td>
<td>-------------------------------------------------------------------------------------------------</td>
<td>--------------------------------------------------------------</td>
<td></td>
</tr>
<tr>
<td>JOU Ownership Shares</td>
<td>AO submitted JOU Ownership Percentage Shares</td>
<td>GetEnergyJOUOwnershipShareSetByDay</td>
<td></td>
</tr>
<tr>
<td>Mitigated Parameters</td>
<td>SPP defined non-cost Energy Mitigation parameters</td>
<td>GetEnergyMitigatedParameterSetByDay</td>
<td></td>
</tr>
<tr>
<td>MCR Group Mitigated Parameters</td>
<td>SPP defined non-cost MCR Group Mitigation parameters</td>
<td>GetEnergyMCRGroupMitigatedParameterSetByDay</td>
<td></td>
</tr>
<tr>
<td>MCR Transition Mitigated Parameters</td>
<td>SPP defined non-cost MCR Transition Mitigation parameters</td>
<td>GetEnergyMCRTransitionMitigatedParameterSetByDay</td>
<td></td>
</tr>
<tr>
<td>MCR Transition Mitigated Offers</td>
<td>AO submitted Cost MCR Transition Mitigation Offer parameters</td>
<td>GetEnergyMCRTransitionMitigatedOfferSetByDay</td>
<td></td>
</tr>
<tr>
<td>Overrides</td>
<td>SPP issued resource offer overrides</td>
<td>GetEnergyOverrideSetByDay</td>
<td></td>
</tr>
<tr>
<td>Qualification Status</td>
<td>Resource registered qualification statuses</td>
<td>GetEnergyQualificationStatusSetByDay</td>
<td></td>
</tr>
<tr>
<td>MCR Group Offers - DAMKT</td>
<td>AO submitted DAMKT MCR Group Offers</td>
<td>GetEnergyMCRGroupOfferSetByDay</td>
<td></td>
</tr>
<tr>
<td>MCR Group Offers - RTBM</td>
<td>AO submitted RTBM MCR Group Offers</td>
<td>GetEnergyMCRGroupOfferSetByDay</td>
<td></td>
</tr>
<tr>
<td>MCR Transition Offers - DAMKT</td>
<td>AO submitted DAMKT MCR Transition Offers</td>
<td>GetEnergyMCRTransitionOfferSetByDay</td>
<td></td>
</tr>
<tr>
<td>MCR Transition Offers - RTBM</td>
<td>AO submitted RTBM MCR Transition Offers</td>
<td>GetEnergyMCRTransitionOfferSetByDay</td>
<td></td>
</tr>
<tr>
<td>Wind Resource Forecasts</td>
<td>Energy and Mateo Wind Resource Forecast</td>
<td>GetEnergyWindResourceForecastSetByDay</td>
<td></td>
</tr>
<tr>
<td>Reserve Caps</td>
<td>SPP issued Contingency Reserve Caps</td>
<td>GetReserveCapSetByDay</td>
<td></td>
</tr>
<tr>
<td>Reserve Cleared Offers</td>
<td>DAMKT Cleared Operating Reserve Offers</td>
<td>GetReserveClearedOfferSetByDay</td>
<td></td>
</tr>
<tr>
<td>CR Deployments</td>
<td>SPP issued deployments</td>
<td>GetReserveCRDeploymentSetByDay</td>
<td></td>
</tr>
<tr>
<td>Resource Offers</td>
<td>Resource Offers</td>
<td>Resource Offers</td>
<td>Resource Offers</td>
</tr>
<tr>
<td>-------------------------</td>
<td>----------------</td>
<td>----------------</td>
<td>----------------</td>
</tr>
<tr>
<td>Reserve Dispatches</td>
<td>RTBM Cleared Operating Reserve Offers</td>
<td>GetReserveDispatchSetByDay</td>
<td></td>
</tr>
<tr>
<td>Reserve EDR Resource Offers</td>
<td>AO submitted DAMKT EDR Operating Reserve Resource Offers</td>
<td>GetReserveEDRResourceOfferSetByDay</td>
<td></td>
</tr>
<tr>
<td>Reserve EDR Resource Offers</td>
<td>AO submitted RTBM EDR Operating Reserve Resource Offers</td>
<td>GetReserveEDRResourceOfferSetByDay</td>
<td></td>
</tr>
<tr>
<td>Reserve Mitigated Parameters</td>
<td>SPP defined non-cost Operating Reserve Mitigation parameters</td>
<td>GetReserveMitigatedParameterSetByDay</td>
<td></td>
</tr>
<tr>
<td>Reserve Regulation Status</td>
<td>SPP issued resource regulation statuses</td>
<td>GetReserveRegulationStatusSetByDay</td>
<td></td>
</tr>
<tr>
<td>Reserve Resource Offers</td>
<td>AO submitted DAMKT Operating Reserve Resource Offers</td>
<td>GetReserveResourceOfferSetByDay</td>
<td></td>
</tr>
<tr>
<td>Reserve Resource Offers</td>
<td>AO submitted RTBM Operating Reserve Resource Offers</td>
<td>GetReserveResourceOfferSetByDay</td>
<td></td>
</tr>
<tr>
<td>Virtual Energy Bids and Offers</td>
<td>AO submitted Virtual Bids</td>
<td>GetVirtualBidSetByDay</td>
<td></td>
</tr>
<tr>
<td>Virtual Energy Bids and Offers</td>
<td>DAMKT Cleared Virtual Bids</td>
<td>GetVirtualClearedBidSetByDay</td>
<td></td>
</tr>
<tr>
<td>Virtual Energy Bids and Offers</td>
<td>AO submitted Virtual Offers</td>
<td>GetVirtualOfferSetByDay</td>
<td></td>
</tr>
<tr>
<td>Virtual Energy Bids and Offers</td>
<td>DAMKT Cleared Virtual Offers</td>
<td>GetVirtualClearedOfferSetByDay</td>
<td></td>
</tr>
</tbody>
</table>
To download a report, select the appropriate download button which will begin the download process.
General Market Information

Query Demand Curve

Demand curve by Operating Reserve product in the SPP Markets system.

To query a Demand Curve:

1. Select the Market tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select General.
5. Select Demand Curve.
6. Choose one of the four types of products, and select View.
7. Regardless of product chosen, the same formatted screen will display.

Query Market Schedule Events

Bid and offer submission gate open and close times for RTBM and DAMKT as well as delays to DA-RUC close time.

To query Market Schedule Events:

1. Select the Market tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **General**.
5. Choose **Timeline Events**, and select **View**.

**Query Market Messages**

*DAMKT and RTBM approval times, planned maintenance activities as well as other pertinent information that may need to be communicated that is not provided via another message.*

To query Market Messages:

1. Select the **Market** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **General**.
5. Choose **Messages**, and select **View**.
Query Settlement Locations

Settlement location and node names in the SPP Markets system.

To query Settlement Locations:

1. Select **Market** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **General**.
5. Select **Settlement Locations**.
6. Choose **View**.
Energy Qualified Resources

Submit Energy JOU Ownership Share Percentages

Update ownership share percentages for JOUs registered under the combined resource option. Only the JOU Designated Asset Owner may update this information.

To submit an Energy JOU Ownership Share Percentages:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Resources.
5. Select the appropriate Resource.
7. Choose Share Ownership and select Edit.
8. Update the Share Percentage.
9. Click Save to submit.

Query Energy JOU Ownership Share Percentages

View ownership share percentages for JOUs registered under the combined resource option.

To query Energy JOU Ownership Share Percentages:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Resources.
5. Select the appropriate Resource.
7. Choose **Share Ownership**, and select **View**.

### Submit Energy Resource Offer

*Update Energy Resource Offer parameters for Day-Ahead Market, Real-Time Balancing Market or Mitigation.*

To submit an Energy Resource Offer:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select the appropriate Resource.
6. Choose **Parameters (Daily)**, and select **Edit > DA or RT**.
   a. Selecting **DA** and **RT** returns a table with daily parameters for the Resource selected.
   b. Update the daily unit parameter values that you want to edit.
   c. Click **Save** to submit.

**Note:** When the first column of a row is highlighted in yellow, this indicates that the offer data is a result of roll forward. If the columns is not highlighted in yellow, this indicates that an explicit offer has been submit for the operating day/interval.

7. Choose **Parameters (Hourly)**, and select **Edit > DA, MI or RT**.
   a. Selecting **DA** and **RT** returns a table with hourly parameters for the Resource selected.
   b. Update the values for the Hour(s) you want to edit.
c. Click **Save** to submit.

**Note:** Physical Minimum Regulation and Operating Limit will be included and can be submitted by the Designated JOU only.

d. Selecting **MI** returns a table with mitigation data.
e. Update the values for the Hour(s) you want to edit.
f. Click **Save** to submit.

8. Select **Energy Offer**.
9. Choose **Curve**, and select **Edit > DA, MI, or RT**.
   a. Selecting **DA, MI, or RT** returns a table with the applicable Price Curves by Hour.
   b. Update the Price Curve for the Hour(s) that you want to edit.
   c. Click **Save** to submit.
10. Choose **Ramp Rate Down**, and select Edit > DA or RT.
   a. Selecting DA and RT returns a table with hourly Ramp Rate Down curves for the Resource selected.
   b. Update the values for the Hour(s) you want to edit.
   c. Click **Save** to submit.

11. Choose **Ramp Rate Up**, and select Edit > DA or RT.
   a. Selecting DA and RT returns a table with hourly Ramp Rate Up curves for the Resource selected.
   b. Update the values for the Hour(s) you want to edit.
   c. Click **Save** to submit.

---

**Submit Energy Resource Offer for Configuration**

*Update Energy Resource Offer parameters for Day-Ahead Market, Real-Time Balancing Market or Mitigation.*

To submit an Energy Resource Offer for a Configuration:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Resources.
5. Select the appropriate Resource
6. Select the appropriate Configuration.
7. Choose Parameters (Daily), and select Edit > DA or RT.
   a. Selecting DA and RT returns a table with daily parameters for the Resource selected.
   b. Update the daily unit parameter values that you want to edit.
   c. Click Save to submit.

   **Note:** When the first column of a row is highlighted in yellow, this indicates that the offer data is a result of roll forward. If the columns is not highlighted in yellow, this indicates that an explicit offer has been submit for the operating day/interval.

8. Choose Parameters (Hourly), and select Edit > DA, MI or RT.
   a. Selecting DA and RT returns a table with hourly parameters for the Resource selected.
   b. Update the values for the Hour(s) you want to edit.
   c. Click Save to submit.
   d. Selecting MI returns a table with mitigation data.
   e. Update the values for the Hour(s) you want to edit.
   f. Click Save to submit.
9. Select **Energy Offer**.

10. Choose **Curve**, and select **Edit > DA, MI, or RT**.
   a. Selecting **DA, MI, or RT** returns a table with the applicable Price Curves by Hour.
   b. Update the Price Curve for the Hour(s) that you want to edit.
   c. Click **Save** to submit.

11. Choose **Ramp Rate Down**, and select **Edit > DA or RT**.
   a. Selecting **DA and RT** returns a table with hourly Ramp Rate Down curves for the Resource selected.
   b. Update the values for the Hour(s) you want to edit.
   c. Click **Save** to submit.

12. Choose **Ramp Rate Up**, and select **Edit > DA or RT**.
   a. Selecting **DA and RT** returns a table with hourly Ramp Rate Up curves for the Resource selected.
   b. Update the values for the Hour(s) you want to edit.
   c. Click **Save** to submit.
Query Energy Resource Offer


To query an Energy Resource Offer:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Resources.
5. Select the appropriate Resource.
6. Choose Parameters (Daily), and select View > DA or RT.
   a. Selecting DA and RT returns a table with hourly parameters for the Resource selected.

Note: When the first column of a row is highlighted in yellow, this indicates that the offer data is a result of roll forward. If the columns is not highlighted in yellow, this indicates that an explicit offer has been submit for the operating day/interval.

7. Choose Parameters (Hourly), and select View > DA, MI, or RT.
   a. Selecting DA and RT returns a table with hourly parameters for the Resource selected.
8. Select **Energy Offer**.
9. Choose **Curve**, and select **View > DA, MI, or RT**.
   a. Selecting **DA, MI, or RT** returns a table with the applicable Price Curves by Hour.

10. Choose **Ramp Rate Down**, and select **View > DA or RT**.
    a. Selecting **DA and RT** returns a table with hourly Ramp Rate Down curves for the Resource selected.

**Note:** Physical Minimum Regulation and Operating Limit will be included for JOU resources only.
11. Choose **Ramp Rate Up**, and select **View > DA or RT**.
   a. Selecting **DA** and **RT** returns a table with hourly Ramp Rate Up curves for the Resource selected.

---

**Query Energy Resource Offer for a Configuration**


To query an Energy Resource Offer for a Configuration:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select the appropriate Resource.
6. Select the appropriate Configuration
7. Choose **Parameters (Daily)**, and select **View > DA or RT**.
   b. Selecting **DA** and **RT** returns a table with hourly parameters for the Resource selected.
**Note:** When the first column of a row is highlighted in yellow, this indicates that the offer data is a result of roll forward. If the columns is not highlighted in yellow, this indicates that an explicit offer has been submit for the operating day/interval.

8. Choose **Parameters (Hourly)**, and select View > DA, MI, or RT.
   c. Selecting DA and RT returns a table with hourly parameters for the Resource selected.

9. Select **Energy Offer**.
10. Choose **Curve**, and select View > DA, MI, or RT.
    a. Selecting DA, MI, or RT returns a table with the applicable Price Curves by Hour.

11. Choose **Ramp Rate Down**, and select View > DA or RT.
    b. Selecting DA and RT returns a table with hourly Ramp Rate Down curves for the Resource selected.
12. Choose **Ramp Rate Up**, and select **View > DA** or **RT**.

   a. Selecting **DA** and **RT** returns a table with hourly Ramp Rate Up curves for the Resource selected.
Submit Transition Offer

Update Transition Offer parameters for Day-Ahead Market, Real-Time Balancing Market or Mitigation. Transition offers should be submitted for all registered transitions.

To submit a Transition Offer:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select the appropriate resource.
6. Select a **Transition**
7. Choose Offer, and select **Edit > DA, MI or RT**.
   a. Selecting **DA** and **RT** returns a table with transition offer parameters for the transition selected.
   b. Update the transition parameter values that you want to edit.
   c. Click **Save** to submit.

### Note:
When the first column of a row is highlighted in yellow, this indicates that the offer data is a result of roll forward. If the columns is not highlighted in yellow, this indicates that an explicit offer has been submit for the operating day/interval.

```plaintext
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th>Transition Mode Time</th>
<th>Max QM Event</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- Selecting **MI** returns a table with mitigation data.
- Update the values for the Hour(s) you want to edit.
- Click **Save** to submit.
```
Query Transition Offer

View Transition Offer parameters submitted for Day-Ahead Market, Real-Time Balancing Market or Mitigation.

To query a Transition Offer:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select the appropriate Resource.
6. Select a **Transition**
7. Choose Offer, and select **View > DA, MI or RT**.
   a. Selecting **DA** and **RT** returns a table with transition offer parameters for the transition selected.

**Note:** When the first column of a row is highlighted in yellow, this indicates that the offer data is a result of roll forward. If the columns is not highlighted in yellow, this indicates that an explicit offer has been submit for the operating day/interval.

b. Selecting **MI** returns a table with mitigation data.
Submit Plant/Group Offer

Update Plant/Group Offer parameters for Day-Ahead Market or Real-Time Balancing Market. Group offers should be submitted for all registered Groups.

To submit a Plant/Group Offer:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Resources.
5. Select the appropriate resource
6. Select a Plant/Group
7. Choose Offer, and select Edit > DA or RT.
   a. Selecting DA and RT returns a table with the group offer parameter.
   b. Update the group parameter value.
   c. Click Save to submit.

Note: When the first column of a row is highlighted in yellow, this indicates that the offer data is a result of roll forward. If the columns is not highlighted in yellow, this indicates that an explicit offer has been submit for the operating day/interval.

Query Plant/Group Offer


To query a Transition Offer:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Resources.
5. Select the appropriate Resource.
6. Select **a Plant/Group**
7. Choose **Offer**, and select **View > DA or RT**.
   a. Selecting **DA** and **RT** returns a table with the group offer parameter.

**Note:** When the first column of a row is highlighted in yellow, this indicates that the offer data is a result of roll forward. If the columns is not highlighted in yellow, this indicates that an explicit offer has been submit for the operating day/interval.

---

**Query Market Overrides**

**SPP issued Resource Offer overrides.**

To query Market Overrides:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Market Results**.
5. Choose **Overrides**, and select **View**.

**Note:** When an Ancillary Service’s Dispatch Status is de-selected from ‘MARKET’ or ‘FIXED’ to ‘NOTQUALIFIED’, the override reason column will be populated. **Event Time** has been added to indicate the time an Override was made.
Query SPP Mitigated Parameters

SPP defined non-cost Resource Mitigation parameters.

To query SPP Mitigated Parameters:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Resources.
5. Select the appropriate Resource.
7. Select Mitigation.
8. Choose Parameters, and select View.

Query SPP Mitigated Parameters for a Configuration

SPP defined non-cost Resource Mitigation parameters.

To query SPP Mitigated Parameters for a configuration:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Resources.
5. Select the appropriate Resource.
6. Select the appropriate Configuration.
7. Select Characteristics.
8. Select Mitigation.
9. Choose Parameters, and select View.

10. Choose Ramp Rates, and select View.

Query SPP Mitigated Parameters for Transitions

SPP defined non-cost Transition Mitigation parameters.

To query SPP Transition Mitigated Parameters for a Transition:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select the appropriate resource.
6. Select the appropriate Transition.
7. Choose **Mitigation Parameters** and select **View**.

**Query SPP Mitigated Parameters for Plant/Group**

*SPP defined non-cost Plant/Group parameters.*

To query SPP Plant/Group Mitigated Parameters:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select the appropriate resource.
6. Select the appropriate Plant/Group.
7. Choose **Mitigation Parameters** and select **View**.
Submit Regulating Reserve Resource Offer

Update Regulating Reserve Resource Offer parameters for Day-Ahead Market, Real-Time Balancing Market or Mitigation.

To submit a Regulating Reserve Resource Offer:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Resources.
5. Select the appropriate Resource.
6. Select Regulating Reserve Offer.
7. Choose Ramp Rate, and select Edit > DA or RT
   a. Selecting DA or RT returns a table with Ramp Rate information by hour.
   b. Update the Ramp Rate and MW for the Hour(s) that you want to edit.
   c. Click Save to submit.

Note: When the first column of a row is highlighted in yellow, this indicates that the offer data is a result of roll forward. If the columns is not highlighted in yellow, this indicates that an explicit offer has been submit for the operating day/interval.

8. Choose Regulation Down, and select Edit > DA, MI or RT.
   a. Selecting DA or RT returns a table with Regulation Down offers by hour.
   b. Update the values for the Hour(s) that you want to edit.
   c. Click Save to submit.
d. Selecting MI returns a table with Mitigation offers.

e. Update the values for the Hour(s) you want to edit.

f. Click Save to submit.

9. Choose Regulation Up, and select Edit > DA, MI or RT.

a. Selecting DA or RT returns a table with Regulation Up offers by hour.

b. Update the values for the Hour(s) that you want to edit.

c. Click Save to submit.

d. Selecting MI returns a table with Mitigation data.

e. Update the values for the Hour(s) you want to edit.

f. Click Save to submit.
Submit Regulating Reserve Resource Offer for a Configuration

Update Regulating Reserve Resource Offer parameters for Day-Ahead Market, Real-Time Balancing Market or Mitigation.

To submit a Regulating Reserve Resource Offer for a Configuration:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select the appropriate Resource.
6. Select the appropriate Configuration.
7. Select **Regulating Reserve Offer**.
8. Choose **Ramp Rate**, and select **Edit > DA** or **RT**
   a. Selecting **DA** or **RT** returns a table with Ramp Rate information by hour.
   b. Update the Ramp Rate and MW for the Hour(s) that you want to edit.
   c. Click **Save** to submit.

**Note:** When the first column of a row is highlighted in yellow, this indicates that the offer data is a result of roll forward. If the columns is not highlighted in yellow, this indicates that an explicit offer has been submit for the operating day/interval.

9. Choose **Regulation Down**, and select **Edit > DA, MI** or **RT**.
a. Selecting **DA** or **RT** returns a table with Regulation Down offers by hour.
b. Update the values for the Hour(s) that you want to edit.
c. Click **Save** to submit.

d. Selecting **MI** returns a table with Mitigation offers.
e. Update the values for the Hour(s) you want to edit.
f. Click **Save** to submit.

10. Choose **Regulation Up**, and select Edit > **DA, MI** or **RT**.
   a. Selecting **DA** or **RT** returns a table with Regulation Up offers by hour.
   b. Update the values for the Hour(s) that you want to edit.
   c. Click **Save** to submit.

d. Selecting **MI** returns a table with Mitigation data.
e. Update the values for the Hour(s) you want to edit.
f. Click **Save** to submit.
Query Regulating Reserve Resource Offer


To query a Regulating Reserve Resource Offer:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Resources.
5. Select the appropriate Resource.
6. Select Regulating Reserve Offer.
7. Choose Ramp Rate, and select View > DA or RT.
   a. Selecting DA or RT returns a table with Ramp Rate information by hour.

   Note: When the first column of a row is highlighted in yellow, this indicates that the offer data is a result of roll forward. If the column is not highlighted in yellow, this indicates that an explicit offer has been submitted for the operating day/interval.

8. Choose Regulation Down, and select View > DA, MI or RT.
   a. Selecting DA or RT returns a table with Regulation Down offers by hour.
b. Selecting MI returns a table with Regulation Down, Mitigation offers.

9. Choose Regulation Up, and select View > DA, MI or RT.
   a. Selecting DA or RT returns a table with Regulation Up offers by hour.
      
   b. Selecting MI returns a table with Regulation Up, Mitigation offers.

---

**Query Regulating Reserve Resource Offer for a Configuration**


To query a Regulating Reserve Resource Offer for a Configuration:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Resources.
5. Select the appropriate Resource.
6. Select the appropriate Configuration.
7. Select Regulating Reserve Offer.
8. Choose Ramp Rate, and select View > DA or RT.
    a. Selecting DA or RT returns a table with Ramp Rate information by hour.

**Note:** When the first column of a row is highlighted in yellow, this indicates that the offer data is a result of roll forward. If the columns is not highlighted in yellow, this indicates that an explicit offer has been submit for the operating day/interval.

9. Choose Regulation Down, and select View > DA, MI or RT.
    a. Selecting DA or RT returns a table with Regulation Down offers by hour.

b. Selecting MI returns a table with Regulation Down, Mitigation offers.

10. Choose Regulation Up, and select View > DA, MI or RT.
    a. Selecting DA or RT returns a table with Regulation Up offers by hour.
Submit Contingency Reserve Resource Offer

Update Contingency Reserve Resource Offer parameters for Day-Ahead Market, Real-Time Balancing Market or Mitigation.

To submit a Contingency Reserve Resource Offer:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Resources.
5. Select the appropriate Resource.
6. Select Contingency Reserve Offer.
7. Choose Ramp Rate, and select Edit > DA or RT.
   a. Selecting DA or RT returns a table with Contingency Reserve Offer, Ramp Rate information by hour.
   b. Update the values for the Hour(s) that you want to edit.
   c. Click Save to submit.

Note: When the first column of a row is highlighted in yellow, this indicates that the offer data is a result of roll forward. If the columns is not highlighted in yellow, this indicates that an explicit offer has been submit for the operating day/interval.
8. Choose **Spinning**, and select **Edit > DA, MI or RT**.
   a. Selecting **DA** or **RT** returns a table with Contingency Reserve Offer, Spinning offers by hour.
   b. Update the values for the Hour(s) that you want to edit.
   c. Click **Save** to submit.
   
   d. Selecting **MI** returns a table with Mitigation offers.
   e. Update the $/MW value for the Hour(s) that you want to edit.
   f. Click **Save** to submit.

9. Choose **Supplemental**, and select **Edit > DA, MI or RT**.
   a. Selecting **DA** or **RT** returns a table with Contingency Reserve Offer, Supplemental offers by hour.
   b. Update the values for the Hour(s) that you want to edit.
   c. Click **Save** to submit.
a. Selecting MI returns a table with Mitigation offers.
b. Update the $/MW values for the Hour(s) that you want to edit.
c. Click Save to submit.

Submit Contingency Reserve Resource Offer for a Configuration

Update Contingency Reserve Resource Offer parameters for Day-Ahead Market, Real-Time Balancing Market or Mitigation.

To submit a Contingency Reserve Resource Offer for a Configuration:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Resources.
5. Select the appropriate Resource.
6. Select the appropriate Configuration.
7. Select Contingency Reserve Offer.
8. Choose Ramp Rate, and select Edit > DA or RT.
    a. Selecting DA or RT returns a table with Contingency Reserve Offer, Ramp Rate information by hour.
    b. Update the values for the Hour(s) that you want to edit.
    c. Click Save to submit.
Note: When the first column of a row is highlighted in yellow, this indicates that the offer data is a result of roll forward. If the columns is not highlighted in yellow, this indicates that an explicit offer has been submitted for the operating day/interval.

9. Choose Spinning and select Edit > DA, MI or RT.
   a. Selecting DA or RT returns a table with Contingency Reserve Offer, Spinning offers by hour.
   b. Update the values for the Hour(s) that you want to edit.
   c. Click Save to submit.
   d. Selecting MI returns a table with Mitigation offers.
   e. Update the $/MW value for the Hour(s) that you want to edit.
   f. Click Save to submit.

10. Choose Supplemental, and select Edit > DA, MI or RT.
    a. Selecting DA or RT returns a table with Contingency Reserve Offer, Supplemental offers by hour.
b. Update the values for the Hour(s) that you want to edit.

c. Click **Save** to submit.

d. Selecting **MI** returns a table with Mitigation offers.

e. Update the $/MW values for the Hour(s) that you want to edit.

f. Click **Save** to submit.

---

**Query Contingency Reserve Resource Offer**


To query a Contingency Reserve Resource Offer:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select the appropriate Resource.
6. Select **Contingency Reserve Offer**.
7. Choose **Ramp Rate**, and select **View > DA** or **RT**.
Note: When the first column of a row is highlighted in yellow, this indicates that the offer data is a result of roll forward. If the columns is not highlighted in yellow, this indicates that an explicit offer has been submit for the operating day/interval.

8. Choose Spinning, and select View > DA, MI, or RT.
   a. Selecting DA or RT returns a table with Contingency Reserve Offer, Spinning offers by hour.
   
   b. Selecting MI returns a table with Mitigation offers.

9. Choose Supplemental, and select View > DA, MI, or RT.
   a. Selecting DA or RT returns a table with Contingency Reserve Offer, Supplemental offers by hour.
b. Selecting **MI** returns a table with Mitigation offers.

### Query Contingency Reserve Resource Offer for a Configuration

*View Contingency Reserve Resource Offer parameters submitted for Day-Ahead Market, Real-Time Balancing Market or Mitigation.*

To query a Contingency Reserve Resource Offer for a Configuration:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select the appropriate Resource.
6. Select the appropriate Configuration.
7. Select **Contingency Reserve Offer**.
8. Choose **Ramp Rate**, and select View > DA or RT.

**Note:** When the first column of a row is highlighted in yellow, this indicates that the offer data is a result of roll forward. If the columns is not highlighted in yellow, this indicates that an explicit offer has been submit for the operating day/interval.

9. Choose **Spinning**, and select View > DA, MI, or RT.
   a. Selecting **DA** or **RT** returns a table with Contingency Reserve Offer, Spinning offers by hour.
b. Selecting **MI** returns a table with Mitigation offers.

10. Choose **Supplemental**, and select **View > DA, MI, or RT**.
   a. Selecting **DA** or **RT** returns a table with Contingency Reserve Offer, Supplemental offers by hour.

   b. Selecting **MI** returns a table with Mitigation offers.

---

**Query Contingency Reserve Deployments by Asset Owner**

*SPP issued deployments.*

To query a Contingency Reserve Deployments by Asset Owner:
1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Market Results**.
5. Choose **Contingency Reserve Deployment**, and select **View**.

---

**Query Contingency Reserve Deployments by Resource**

*SPP issued deployments.*

To query a Contingency Reserve Deployments by Resource:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select the appropriate Resource.
6. Select **Real Time Results**.
7. Choose **Contingency Reserve Deployment**, and select **View**.
Query Resource Qualification Status

Resource product qualifications submitted at registration.

To query Resource Qualification Status:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select the appropriate Resource.
6. Select **Characteristics**.
7. Choose **Qualification Status**, and select **View**.

---

Query Resource Qualification Status for a Configuration

Resource product qualifications submitted at registration.

To query Resource Qualification Status for a Configuration:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select the appropriate Resource.
6. Select the appropriate Configuration
7. Select **Characteristics**.
8. Choose **Qualification Status**, and select **View**.
Demand Bids

Submit Demand Bid

Submit Demand Bids for the Day-Ahead Market.

To submit a Fixed Demand Bid:

1. Select the Demand Bid tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Bid Locations.
5. Select a location.
6. Choose Fixed, and select Edit.
   a. Update the values for the Hour(s) that you want to edit.
   b. Click Save to submit.

To submit a Price Sensitive Demand Bid:

1. Select the Demand Bid tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Bid Locations.
5. Select a location.
   a. Update the values for the Hour(s) that you want to edit.
   b. Click Save to submit.
Query Demand Bid

View Demand Bids submitted for the Day-Ahead Market.

To query Fixed Demand Bid:

1. Select the Demand Bid tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Bid Locations.
5. Select a location.
6. Choose Fixed, and select View.

To query Price Sensitive Demand Bid:

1. Select the Demand Bid tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Bid Locations.
5. Select a resource.
6. Choose Price Sensitive, and select View.
Virtual Energy Bids and Offers

Submit Virtual Bid

Submit Virtual Bids for the Day-Ahead Market.

To submit a Virtual Bid:

1. Select the **Virtual Energy Bids and Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Locations**.
5. Select a location.
6. Choose **Virtual Bids**, and select **Edit**.
   a. Update the values for the Hour(s) that you want to edit.
   b. Click **Save** to submit.

Query Virtual Bid

View Virtual Bids submitted for the Day-Ahead Market.

To query a Virtual Bid:

1. Select the **Virtual Energy Bids and Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Locations**.
5. Select a location.
6. Choose **Virtual Bids**, and select **View**.

**Note:** Virtual Bids that are disapproved by the Credit Management System will not be available for query. Please refer to the Query Virtual Credit Check Results section for additional information.
Submit Virtual Offer

Submit Virtual Offers for the Day-Ahead Market.

To submit a Virtual Offer:

1. Select the Virtual Energy Bids and Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Locations.
5. Select a location.
6. Choose Virtual Offer, and select Edit.
   a. Update the values for the Hour(s) that you want to edit.
   b. Click Save to submit.
Query Virtual Offer

View Virtual Offers submitted for the Day-Ahead Market.

To query a Virtual Offer:

1. Select the Virtual Energy Bids and Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Locations.
5. Select a location.
6. Choose Virtual Offer, and select View.

Note: Virtual Offers that are disapproved by the Credit Management System will not be available for query. Please refer to the Query Virtual Credit Check Results section for additional information.
Query Virtual Credit Check Results

Results from the Credit Management System for Virtual Transactions submitted for the specified Operating Day.

To query for Credit Check Results associated with a submitted Virtual Bid or Offer:

1. Select the **Virtual Energy Bids and Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Choose **Credit Results**, and select **View**.
Reserve Zone Obligations and Requirements

Query Reserve Zone Obligations

MWs each Operating Reserve product is obligated to provide per Reserve Zone for the specified Operating Day.

To query Reserve Zone Obligations:

1. Select the Reserve Zone tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select a reserve zone.
5. Select Obligations.
6. Choose Regulation Down, and select View.

7. Choose Regulation Up, and select View.

8. Choose Spinning, and select View.

9. Choose Supplemental, and select View.
Query Reserve Zone Requirements

Minimum and maximum MWs required for each Reserve Zone for the specified Operating Day.

To query Reserve Zone Requirements:

1. Select the Reserve Zone tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select a reserve zone.
5. Choose Requirements, and select View.

Query System Wide Reserve Requirements

System-wide MWs required for each Operating Reserve product for the specified Operating Day. The Mileage Factor for Regulation Up and Regulation Down will be returned.

To query System Wide Reserve Zone Requirements:

1. Select the Reserve Zone tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select SPP-SPP.
5. Choose Requirements, and select View.
Load Forecast

Submit DRR Load Forecast

Submit Demand Response Resource Load Forecast.

To submit a DRR Load Forecast:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Resources.
5. Select the appropriate Resource.
7. Choose DRR Load Forecast, and select Edit.
8. Update the MW values for the Hour(s) that you want to edit.
9. Click Save to submit.
**Query DRR Load Forecast**

*View Demand Response Resource Load Forecast.*

To query a DRR Load Forecast:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources.**
5. Select the appropriate Resource.
6. Select **Energy Offer.**
7. Select **DRR Load Forecast.**
8. Choose DRR Load Forecast, and select **View.**

---

**Submit Non-Conforming Load Forecast**

*Submit Non-Conforming Load Forecast.*

To submit a Non-Conforming Load Forecast:

1. Select the **Load Forecast** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select the **NC Load Names.**
5. Choose the appropriate Resource, and select **Edit > MT or ST.**
a. Selecting **MT** returns a table with MW intervals of one hour.
b. Update the MW values for the Hour(s) that you want to edit.
c. Click **Save** to submit.

d. Selecting **ST** returns a table with MW intervals of fifteen minutes.
e. Update the MW values for the Hour(s) that you want to edit.
f. Click **Save** to submit.

---

**Query Non-Conforming Load Forecast**

View Non-Conforming Load Forecast.

To query a Non-Conforming Load Forecast:

1. Select the **Load Forecast** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select the **NC Load Names**.
5. Choose the appropriate Resource, and select **View > MT or ST**.
   a. Selecting **MT** returns a table with hourly intervals.
b. Selecting **ST** returns a table with 15 minute intervals.
Wind Resource Forecast

Query Wind Resource Forecast by Resource

View Wind Resource Forecast from Energy and Mateo.

To view Wind Resource Forecast by Resource:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select a resource.
6. Choose **Wind Resource Forecast**, and select **View**.
Resource Commitment Schedules

Query Resource Acknowledgement History by Asset Owner

History of Commitment schedules that have been acknowledged for the specified Operating Day.

To view Historical Commitment Schedules that have been acknowledged:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Market Results.
5. Choose Commitment Acknowledgement History, and select View.

 Acknowledge Resource Commitment Schedules by Asset Owner

Up-to-date SPP issued Commitment schedules for the specified Operating Day and all future Operating Days.

Note: A transition type of “ON” or “OFF” indicates the expected state of the resource at the beginning of the selected Operating Day. All commitments received will be available for acknowledgement, but only those Resources with START/STOP/TRAININ/TRANOUT instructions are required to be acknowledged.

To acknowledge Resource Commitment Schedules by Asset Owner:

7. In the Navigation tree, select the appropriate Asset Owner.
8. Select a date.
9. Select Market Results.
10. Choose Commitments, and select Edit.

    a. Select the checkbox beside the Resource Name you would like to acknowledge.
    To select all resources select the checkbox included in the header section.
b. Select Acknowledge button to acknowledge commitment instructions have been received.

 Query Resource Commitment Schedules by Asset Owner

*Up-to-date SPP issued Commitment schedules for the specified Operating Day and all future Operating Days.*

**Note:** A transition type of “ON” or “OFF” indicates the expected state of the resource at the beginning of the selected Operating Day. An Acknowledged of “true” means the commitment has been acknowledged.

To view Resource Commitment Schedules by Asset Owner:

11. Select the **Resource Offers** tab.
12. In the Navigation tree, select the appropriate Asset Owner.
13. Select a date.
14. Select **Market Results**.
15. Choose **Commitments**, and select **View**.
**Acknowledge Resource Commitment Schedules by Resource**

*Up-to-date SPP issued Commitment schedules for the specified Operating Day and all future Operating Days.*

**Note:** A transition type of “ON” or “OFF” indicates the expected state of the resource at the beginning of the selected Operating Day. All commitments received will be available for acknowledgement, but only those Resources with START/STOP/TRANIN/TRANOUT instructions are required to be acknowledged.

To acknowledge Resource Commitment Schedules by Asset Owner:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select a resource.
6. Choose **Commitments**, and select **Edit**.
   a. Select the checkbox beside the Resource Name.
   b. Select Acknowledge button to acknowledge commitment instructions have been received.

---

**Query Resource Commitment Schedules by Resource**

*Up-to-date SPP issued Commitment schedules for the specified Operating Day and all future Operating Days.*

**Note:** A transition type of “ON” or “OFF” indicates the expected state of the resource at the beginning of the selected Operating Day. An Acknowledged of “true” means the commitment has been acknowledged.

To view Resource Commitment Schedules by Resource:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Resources.
5. Select a resource.
6. Choose Commitment, and select View.

### Query Historical Resource Commitment Schedules by Asset Owner

**History of SPP issued Commitment schedules for the specified Operating Day. This may include active and cancelled Commitment instructions.**

To view Historical Resource Commitment Schedules by Asset Owner:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Market Results.
5. Choose Commitment History, and select View.

**Note:** Mitigation Details can be viewed by clicking the blue icon for additional information regarding Mitigation. Mitigation Details will only be available for Resources that are mitigated in the SCUC process. The commitment will have an associated blue “i” icon indicating the mitigated offer was used in the SCUC. It is important to note that even if the Resource was mitigated and committed in the SCUC, it may not be mitigated in the SCED.
Query Historical Resource Commitment Schedules by Resource

History of SPP issued Commitment schedules for the specified Operating Day. This may include active and cancelled Commitment instructions.

To view Historical Resource Commitment Schedules by Resource:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select a resource.
6. Choose **Commitment History**, and select **View**.

**Note:** Mitigation Details can be viewed by clicking the blue icon for additional information regarding Mitigation. Mitigation Details will only be available for Resources that are mitigated in the SCUC process. The commitment will have an associated blue “i” icon indicating the mitigated offer was used in the SCUC. It is important to note that even if the Resource was mitigated and committed in the SCUC, it may not be mitigated in the SCED.
Query Resource Commitment Timeline by Asset Owner

*SPP issued Commitment schedules for the current Operating Day.*

To view the Commitment Timeline by Asset Owner for a given operating day:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Market Results**.
5. Choose **Commitment Timeline**, and select **View**.

**Note:** Begin and End times for a specific commitment can be seen by hovering over the commitment. If only a Begin time is displayed, this indicates that it was the last commitment instruction received. The vertical red bar on the display represents the current time on the timeline. The timeline can be drug vertically and horizontally, as well as zoomed. When zooming the intervals displayed on the time axis will be adjusted.
Day-Ahead Results

Query Day-Ahead Cleared Demand Bids

Demand bids cleared in the Day-Ahead Market for the specified Operating Day.

To view Day-Ahead Cleared Demand Bids:

1. Select the Demand Bids tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Cleared Bids.
5. Choose the type of bid, and select View

Query Day-Ahead Cleared Energy Offers by Asset Owner

Energy offers cleared in the Day-Ahead Market for the specified Operating Day.

To view Day-Ahead Cleared Energy Offers for all resources associated with an Asset Owner:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Market Results.
5. Select Day Ahead Cleared Offers.

Note: Cells displaying a blue icon represent intervals mitigated by the SPP Markets system. Mitigation Details can be viewed by clicking the blue icon for additional information regarding Mitigation. The information is generated as a result of the Mitigated Resource being cleared in the
SCED. Data presented here may not reflect the same commitment as noted in the Commitment History.

**Query Day-Ahead Cleared Energy Offers by Resource**

*Energy offers cleared in the Day-Ahead Market for the specified Operating Day.*

To view Day-Ahead Cleared Energy Offers for a particular resource:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select a resource.
6. Select **Day Ahead Results**.
7. Select **Energy** and click **View**.

**Note:** Cells displaying a blue icon represent intervals mitigated by the SPP Markets system. Mitigation Details can be viewed by clicking the blue icon for additional information regarding Mitigation. The information is generated as a result of the Mitigated Resource being cleared in the SCED. Data presented here may not reflect the same commitment as noted in the Commitment History.
Query Day-Ahead Cleared OR Offers by Asset Owner

Operating Reserve offers cleared in the Day-Ahead Market for the specified Operating Day.

To view Day-Ahead Cleared OR Offers for all resources associated with an Asset Owner:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Market Results.
5. Select Day Ahead Cleared Offers.
6. Choose Regulation Down, and select View.
   -or-
7. Choose Regulation Up, and select View.
   -or-
8. Choose Spinning, and select View. (Reserve Zone will be displayed in the last column)
   -or-
9. Choose Supplemental, and select View. (Reserve Zone will be displayed in the last column)

Note: Cells displaying a blue icon represent intervals mitigated by the SPP Markets system. Mitigation Details can be viewed by clicking the blue icon for additional information regarding Mitigation. The information is generated as a result of the Mitigated Resource being Cleared in the SCED. Data presented here may not reflect the same commitment as noted in the Commitment History.

Query Day-Ahead Cleared OR Offers by Resource

Operating Reserve offers cleared in the Day-Ahead Market for the specified Operating Day.

To view Day-Ahead Cleared OR Offers for a particular resource:
1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select a resource.
6. Select **Day Ahead Results**.
7. Choose **Regulation Down**, and select **View**.
   - Or-
8. Choose **Regulation Up**, and select **View**.
   - Or-
9. Choose **Spinning**, and select **View**. (Reserve Zone will be displayed in the last column)
   - Or-
10. Choose **Supplemental**, and select **View**. (Reserve Zone will be displayed in the last column)

**Note:** Cells displaying a blue icon represent intervals mitigated by the SPP Markets system. Mitigation Details can be viewed by clicking the blue icon for additional information regarding Mitigation. The information is generated as a result of the Mitigated Resource being Cleared in the SCED. Data presented here may not reflect the same commitment as noted in the Commitment History.

---

**Query Day-Ahead Cleared Virtual Bids**

*Virtual Bids cleared in the Day-Ahead Market for the specified Operating Day.*

To view Day-Ahead Cleared Virtual Bids:

1. Select the **Virtual Energy Bids and Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Cleared**.
5. Choose **Bids**, and select **View**.
Query Day-Ahead Cleared Virtual Offers

*Virtual Offers cleared in the Day-Ahead Market for the specified Operating Day.*

To view Day-Ahead Cleared Virtual Offers:

1. Select the **Virtual Energy Bids and Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Cleared**.
5. Choose **Offers**, and select **View**.

Query Day-Ahead Binding Limits

*Binding limits from the Day-Ahead Market solution.*

To view Day-Ahead Binding Limits:

1. Select the **Market** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Day Ahead Market**.
5. Select **Binding Limits**
6. Choose an hour, and select **View**.
Query Day-Ahead LMP Summary by Settlement Location

Locational Marginal Prices (LMP), Marginal Energy Component (MEC), Marginal Congestion Component (MCC) and Marginal Losses Component (MLC) from the Day-Ahead Market for each Settlement Location for the specified Operating Day.

To view a Day-Ahead LMP Summary by Settlement Location:

1. Select the Market tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
5. Select LMP Summary.
6. Choose an hour, and select View.

Query Day-Ahead MCP Summary by Reserve Zone

Marginal Clearing Prices from the Day-Ahead Market for Regulation Up, Regulation Down, Spinning Reserve and Supplemental Reserve for each Reserve Zone for the specified Operating Day.

To view a Day-Ahead MCP Summary by Reserve Zone:
1. Select the **Market** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Day Ahead Market**.
5. Select **MCP Summary**.
6. Choose an hour, and select **View**.

**Query Day-Ahead MW Summary**

*Forecasted MW compared to products cleared in the Day-Ahead Market for the specified Operating Day.*

To view a Day-Ahead MW Summary:

1. Select the **Market** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Day Ahead Market**.
5. Choose **MW Summary**, and select **View**.
Query Day-Ahead VRLs

Violation Relaxation Limits from the Day-Ahead Market for the specified Operating Day.

To view Day-Ahead VRLs:
1. Select the Market tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
5. Select Violation Relaxation Limits
6. Choose an hour, and select View.

Query Day-Ahead Cleared Market Transactions

Market Transactions cleared in the Day-Ahead Market for the specified Operating Day.

To view Day-Ahead Cleared Market Transactions:
1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Market Results.
5. Select Day Ahead Cleared Transactions.
6. Choose an hour, and select View.

Note: The information provided represents hourly integrated values.
Real-Time Results

Query Emergency Limits by Asset Owner

*Emergency Limits issued by SPP for the specified Operating Day.*

To view Emergency Limits by Asset Owner:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Market Results**.
5. Choose **Emergency Limits**, and select **View**.

Query Emergency Limits by Resource

*Emergency Limits issued by SPP for the specified Operating Day.*

To view Emergency Limits by Resource:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select a resource.
6. Select **Real Time Results**.
7. Choose **Emergency Limit**, and select **View**.
Query Real-Time Binding Limits

*Binding limits from the Real-Time Balancing Market solution.*

To view Real-Time Binding Limits:

1. Select the **Market** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Real Time Balancing Market**.
5. Select **Binding Limits**.
6. Select an hour.
7. Choose an interval, and select **View**.

Query Real-Time Cleared Operating Reserve Offers by Asset Owner

*Operating Reserve offers cleared in the Real-Time Balancing Market for the specified Operating Day.*

To view Real-Time Cleared OR Offers by Asset Owner:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Market Results**.
5. Select **Real Time Results**.
6. Select **Regulation Down**.
7. Choose an hour, and select **View**.
   -or-
10. Select **Regulation Up**.
11. Choose an hour, and select **View**.
   -or-
12. Select **Spinning**.
13. Choose an hour, and select **View**. (Reserve Zone will be displayed in the last column)
   -or-
14. Select **Supplemental**.
15. Choose an hour, and select **View**. (Reserve Zone will be displayed in the last column)

**Note:** Cells shaded in yellow represent intervals where an OOME has been applied. Cells containing a blue icon represent intervals mitigated by the SPP Markets system. Mitigation Details can be viewed by clicking the blue icon for additional information regarding Mitigation. The information is generated as a result of the Mitigated Resource being Cleared in SCED. Data presented here may not reflect the same commitment as noted in the Commitment History.

---

**Query Real-Time Cleared Operating Reserve Offers by Resource**

*Operating Reserve offers cleared in the Real-Time Balancing Market for the specified Operating Day.*

To view Real-Time Cleared OR Offers by Resource:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select a resource.
6. Select **Real Time Results**.
7. Select **Regulation Down**.
8. Choose an hour, and select **View**.
   - or-
9. Select **Regulation Up**.
10. Choose an hour, and select **View**.
   - or-
11. Select **Spinning**.
12. Choose an hour, and select **View**. (Reserve Zone will be displayed in the last column)
   - or-
13. Select **Supplemental**.
14. Choose an hour, and select **View**. (Reserve Zone will be displayed in the last column)

**Note:** Cells containing a blue icon represent intervals mitigated by the SPP Markets system. Mitigation Details can be viewed by clicking the blue icon for additional information regarding Mitigation. The information is generated as a results of the Mitigated Resource being cleared in the SCED. Data presented here may not reflect the same commitment as noted in the Commitment History.

---

**Query Real-Time Contingency Reserve Caps by Asset Owner**

*Contingency Reserve Caps issued by SPP for the specified Operating Day.*

To view Real-Time Contingency Reserve Caps by Asset Owner:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Market Results**.
5. Choose **Reserve Cap**, and select **View**.

**Query Real-Time Contingency Reserve Caps by Resource**

*Contingency Reserve Caps issued by SPP for the specified Operating Day.*

To view Real-Time Contingency Reserve Caps by Resource:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select a resource.
6. Select **Real Time Results**.
7. Choose **Reserve Cap**, and select **View**.

---

**Query Real-Time Energy Dispatch by Asset Owner**

*Energy Dispatch instructions issued by SPP for the specified Operating Day.*

To view Real-Time Energy Dispatch by Asset Owner:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Market Results**.
5. Select **Real Time Results**.
6. Select **Energy Dispatch**.
7. Choose an hour, and select **View**.
**Southwest Power Pool, Inc.**

**Integrated Marketplace Markets User Interface Guide**

**Note:** Cells shaded in yellow represent intervals where an OOME was applied. Cells containing a blue icon indicates mitigation was applied by the SPP Markets system. Mitigation Details can be viewed by clicking the blue icon for additional information regarding Mitigation. The information is generated as a result of the Mitigated Resource being Cleared in the SCED. Data presented here may not reflect the same commitment as noted in the Commitment History.

---

**Query Real-Time Energy Dispatch by Resource**

Energy Dispatch instructions issued by SPP for the specified Operating Day.

To view Real-Time Energy Dispatch by Resource:

1. Select the Resource Offers tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select Resources.
5. Select a resource.
6. Select Real Time Results.
7. Select Energy Dispatch.
8. Choose an hour, and select View.

**Note:** Cells containing a blue icon indicates mitigation was applied by the SPP Markets system. Mitigation Details can be viewed by clicking the blue icon for additional information regarding Mitigation. The information is generated as a result of the Mitigated Resource being cleared in the SCED. Data presented here may not reflect the same commitment as noted in the Commitment History.
**Query Real-Time LMP Summary by Settlement Location**

Locational Marginal Prices (LMP), Marginal Energy Component (MEC), Marginal Congestion Component (MCC) and Marginal Losses Component (MLC) from the Real-Time Balancing Market for each Settlement Location for the specified Operating Day.

To view Real-Time LMP Summary by Settlement Location:

1. Select the **Market** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Real Time Balancing Market**.
5. Select **LMP Summary**.
6. Select an hour.
7. Choose an interval, and select **View**.

---

**Query Real-Time MCP Summary by Reserve Zone**

Marginal Clearing Prices from the Real-Time Balancing Market for Regulation Up, Regulation Up Mileage MCP, Regulation Down, Regulation Down Mileage MCP, Spinning Reserve and Supplemental Reserve for each Reserve Zone for the specified Operating Day.

To view Real-Time MCP Summary by Reserve Zone:

1. Select the **Market** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Real Time Balancing Market**.
5. Select **MCP Summary**.
6. Select an hour.
7. Choose an interval, and select **View**.
Query Real-Time Regulation Status by Asset Owner

*Regulation Qualified Resources that are expected to be online and available to provide Regulation for the specified Operating Hour(s).*

To view Real-Time Regulation Status by Asset Owner:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Market Results**.
5. Choose **Real Time Regulation Status**, and select **View**.

Query Real-Time Regulation Status by Resource

*Regulation Qualified Resources that are expected to be online and available to provide Regulation for the specified Operating Hour(s).*

To view Real-Time Regulation Status by Resource:

1. Select the **Resource Offers** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Resources**.
5. Select a resource.
6. Select **Real Time Results**.
7. Choose **Real Time Regulation Status**, and select **View**.

---

**Query Real-Time VRLs**

*Violation Relaxation Limits from the Real-Time Balancing Market for the specified Operating Day.*

To view Real-Time VRLs:

1. Select the **Market** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Select **Real Time Balancing Market**.
5. Select **Violation Relaxation Limits**.
6. Select an hour.
7. Choose an interval, and select **View**.
File Upload

XML Upload

To Upload XML File:

1. Select the **Administration** tab.
2. In the Navigation tree, select **File Upload**.
3. Select **Edit**.
4. Select the Web Service you are wanting to submit to from the drop down.
5. Select **Browse** and choose the xml file you wish to submit.
6. Select **Open**.
7. Select **Submit**.
8. Select **Open** or **Save** to view Markets system response to XML File Upload.

**Note:** XML File format must be submitted as a SOAP wrapped payload as defined in the Marketplace Markets Web Services specifications available on spp.org.

XML Notification Listener URLs CSV File Upload

To Upload Notification Listener URLs CSV File:

1. Select the **Administration** tab.
2. In the Navigation tree, select **File Upload**.
3. Select **Edit**.
4. Select **NotifyWebServiceV1 – CSV** from the drop down.
5. Select **Browse** and choose the xml file you wish to submit.
6. Select **Open**.
7. Select **Submit**.
8. Select **Open** or **Save** to view Markets system response to CSV File Upload.
Note: A CSV template can be downloaded by viewing or editing the URL Manager on the Notifications tab and selecting the Download CSV button.
Markets XML Notification Listeners

Register New XML Notification Listener URLs

Submit XML Notification Listener URLs to receive notifications from the available Markets Notification services.

To register XML Notification Listener URLs:

1. Select the **Notifications** tab.
2. In the Navigation tree, select **URL Manager**.
3. Select **Edit**.
4. Select **Add New**.
5. Select appropriate **Service Name**.
6. Enter the End Point.
7. Enter URL Effective Time.
   a. Effective Time defaults to current date.
8. Enter URL Termination Time.
   **Important:** The default Termination Time is a far future date of 9999-12-31T00:00:06:00. If the Termination Time is submitted as an empty cell block, the system will assign a far future date of 9999-12-31T00:00:06:00 to the URL.
9. Enter a Description (optional).
10. Select **Save**

Terminate Existing XML Notification Listener URLs

Terminate XML Notification Listener URLs from receiving notifications from the available Markets Notification services.

To terminate existing XML Notification Listener URLs:

1. Select the **Notifications** tab.
2. In the Navigation tree, select **URL Manager**.
3. Select **Edit**.
4. Modify the URL Termination Time for the appropriate End Point.
5. Select **Save**

**Important:** An Effective Time must be provided when terminating an existing listener. If the Effective Time is submitted as an empty cell block, the system will assign a far future date of 9999-12-31T00:00-06:00 and will result in an error.

### Query XML Notification Listener URLs

*View XML Notification Listener URLs registered to receive notifications from the available Markets Notification services.*

1. Select the **Notifications** tab.
2. In the Navigation tree, select **URL Manager**.
3. Select **View**.
Export XML Notification Listener URLs to CSV File

Export XML Notification Listener URLs registered to receive notifications from the available Markets Notification services.

1. Select the **Notifications** tab.
2. In the Navigation tree, select **URL Manager**.
3. Select **View** or **Edit**.
4. Select **Download CSV** button.
5. Select **Open** or **Save** to view XML Notification Listener URLs CSV File Export.
**Transaction Log**

**Query Markets Transaction Log**

*All transactions issued by the Asset Owner via the Markets UI and/or API as well as all XML notifications generated by the Markets system for the specified date.*

To view Markets Transaction Log:

1. Select the **Transaction Log** tab.
2. In the Navigation tree, select the appropriate Asset Owner.
3. Select a date.
4. Choose **Transactions**, and select **View**.

5. In the Transaction Details column, choose **Download** to download the details associated with the transaction.